Symptoms

When you try to remove an ActiveSync device from either the Exchange Management Shell or the Exchange Administration Center, you receive the following error message:

WARNING: An unexpected error has occurred and a Watson dump is being generated: DeviceId cannot contain hyphens.


Cause

This problem occurs because the CNF value conflicts with the ActiveSync device.

Resolution

To fix this problem, installĀ Cumulative Update 12 for Exchange Server 2013.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×