Applies ToSkype for Business Server 2015

Symptoms

You cannot leave a voice mail message until the Skype for Business Front-End service is restarted in a Microsoft Skype for Business Server 2015 environment. Additionally, the following event is logged on the Microsoft Skype for Business 2015 Front End server.

Time: Date/Time ID: 30210 Level: Warning Source: LS Applications Module Machine: SERVER Name Message: Lync Server application is not responding and is being disconnected.

Application Uri 'http://www.microsoft.com/LCS/ExumRouting' Cause: This can occur if the managed application is slow to respond to messages or if the server is under heavy load or the application has become unresponsive. Resolution: If the server load is too heavy, consider getting a faster machine or hosting fewer users on the server. If the application is slow, contact the author of the application.

Cause

This issue occurs because the ExUMRouting application is uninstalled from the TrustedServerList.

Resolution

To fix this issue, install the May 2017 cumulative update 6.0.9319.281 for Skype for Business Server 2015, Front End server and Edge server.

Note If you experience the same issue in Microsoft Lync Server 2013, install the August 2016 cumulative update 5.0.8308.965.

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