Applies ToExchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

Symptoms

In a Microsoft Exchange Server 2013 environment, the Microsoft Exchange Replication service crashes frequently after you install Cumulative Update 6 for Exchange Server 2013.Additionally, the following events are logged in the Application log in Event Viewer:

Cause

This issue occurs because of old failure entries in the crimson channel log.

Resolution

To resolve this issue, install Cumulative Update 7 for Exchange Server 2013.

Workaround

To work around this issue, clear the entries from the crimson channel log that stores mailbox database failure items. To do this, follow these steps:

  1. On the problem server, open an elevated command prompt.

  2. Run the following command to clear the even entries from the crimson channel log:

    Wevtutil.exe cl "Microsoft-Exchange-MailboxDatabaseFailureItems/Operational"

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.