Applies To
Exchange Online Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

PROBLEM

When users who have mailboxes in Microsoft Exchange Online look up the free/busy information of on-premises users, the free/busy requests fail. Instead of the expected availability information, users see hash marks (\\\\) in the Scheduling Assistant. This behavior may occur when the following conditions are true:

  • You're running Exchange Server 2013 Cumulative Update 12 (CU12) in the on-premises environment.

  • OAuth authentication is set up in your hybrid configuration.

Note The Hybrid Configuration Wizard will configure your environment to use OAuth for free/busy sharing if your environment doesn't contain any Exchange servers earlier than Microsoft Exchange Server 2013 when you run the wizard.

CAUSE

A change was made in Exchange Server 2013 CU12 that prevents the free/busy request from being authorized correctly.

WORKAROUND

To fix this issue, install Exchange Server 2013 Cumulative Update 15: KB3197044, Download, UMLang Packs

MORE INFORMATION

Still need help? Go to Office 365 for business on Microsoft Community or the Exchange TechNet Forums.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.