Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

SYMPTOMS

Extender information is populated on a transaction, and then saved to a batch. When the batch is posted in Microsoft Dynamics GP 10.0, the Extender data is removed from the EXT00100 table.

CAUSE

The Extender data is removed from the EXT00100 table because the Extender Window has a Table Link to a Work table. As soon as the transaction is posted, it is no longer in the Work table and will be removed from the EXT00100 table.

RESOLUTION

Instead of a Table Link to a Work table, you must link to a History table. The Extender data will only be removed from the EXT00100 table if the transaction is removed from history.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×