Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you try to establish a Terminal Server session to a Microsoft Windows Server 2003-based member server or to a Microsoft Windows 2000-based member server that is located on a Microsoft Small Business Server (SBS) 2000 domain, you receive the following error message:

The system cannot find the file specified. The working directory is invalid: %allusersprofile\Application Data\Microsoft\BackOffice\Management\.

Please check the working directory in the client configuration.

Note This problem does not occur if you use an administrator account to establish the Terminal Server session.

Cause

This issue occurs when the following conditions are true:

  • You use the Add User Wizard to create a user account.

  • The Allow logon to Terminal Server option is selected on the Connection Access page of the Add User Wizard.

This combination of settings changes the following user environment settings:

  • The Start the following program at logon option is enabled.

  • Mmc.exe MySBSConsole.msc is entered in the Program file name area.

  • %allusersprofile%\Application Data\Microsoft\BackOffice\Management\ is entered in the Start in area.

These settings are not valid when Terminal Services is running on a computer other than the SBS 2000-based server. Both the program that is specified in the Start the following program at logonarea and the path that is specified in the Start in area are valid only on the SBS 2000-based server.

Resolution

To resolve this issue, clear the Start the following program at logon check box. To do this, follow these steps:

  1. Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.

  2. Right-click the affected user, and then click Properties.

  3. Click the Environment tab.

  4. Click to clear the Start the following program at logon check box, and then click OK.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×