Symptoms

BizTalk 2020 RTM has a dependency that forces users to install VS 2019 16.3.9 or later version.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Resolution

This problem is fixed in the following cumulative update for BizTalk Server:

References

For information about the service packs and cumulative update list for BizTalk Server, see the following article in the Microsoft Knowledge Base:


2555976 Service pack and cumulative update list for BizTalk Server


For more information about BizTalk Server hotfixes, see the following article in the Microsoft Knowledge Base:


2003097 Information about BizTalk hotfixes and Cumulative Update support

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×