Symptoms
Assume that a user installs HealthVault Connection Center by using an existing HealthVault account. Then, a second user accesses Connection Center on the same computer by using the same Windows profile. If the second user tries to access a different HealthVault account, the following error message is generated:
Switch HealthVault Account
Cause
This issue occurs because HealthVault Connection Center does not support multiple accounts for the same Windows profile.
Resolution
To resolve this issue, use a different HealthVault account. To do this, use either of the following methods:
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To access a different account by using the same Windows profile, remove any current users from Connection Center.
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To access a different account without removing current users from Connection Center, log on to the computer as a different Windows user.
Notes
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If a second Windows user logs in to Connection Center, that user will have the option of removing the first user’s account on that computer.
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If two users want to use the same computer and the same Windows profile, only one HealthVault account can be used to upload data through Connection Center. Both users can continue to access their separate HealthVault accounts. However, only one account can be used to upload health device data.