Applies ToExchange Server 2013 Enterprise Edition

Symptoms

Assume that you have an array with multiple Client Access servers in a Microsoft Exchange Server 2013 Enterprise environment. After a database failover, it takes a long time to re-connect Microsoft Outlook to users’ mailboxes.

Cause

This issue occurs because the Client Access front end retry feature is not enabled in Enterprise. The cache is not refreshed after the database failover. Therefore, Outlook connection request encounters the stale cache.

Resolution

To resolve this issue, install the following service pack:

2926248 Description of Exchange Server 2013 Service Pack 1

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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