Lync 2010 cannot connect to Lync Online service through a proxy firewall while in automatic configuration mode

Symptoms

Microsoft Lync 2010 cannot connect to Lync Online service through a proxy firewall when Lync 2010 is in automatic configuration mode.

Cause

This issue occurs because the Domain Name System (DNS) Service record (SRV) for the Lync Online service is not resolved.

Resolution

To resolve this issue, install the following cumulative update:

2496325 Description of the cumulative update package for Lync 2010: April 2011

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×