Lync 2010 cannot publish the "Presence" calendar data of a user

Symptoms

Microsoft Lync 2010 cannot publish the Presence calendar data of a user when the Simple Mail Transfer Protocol (SMTP) address of the user contains uppercase letters.

Cause

This issue occurs because of an error when the calendar capability of the user is processed. The error is caused by case-sensitive comparison of the SMTP address.

Resolution

To resolve this issue, install the following cumulative update:

2496325 Description of the cumulative update package for Lync 2010: April 2011

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×