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Symptoms

When going to the Monitor > Machines page I am not able to see my machine inside the machines list.

Verifying issue

  1. Clear your cache and refresh the Machines page (Ctrl-F5) to force an update to the machine list.

  2. Check by opening Power Automate Desktop that your machine is registered.

  3. Check by going to the Power Automate Portal that you're in the same environment as your machine was in Power Automate Desktop. 

Cause

If the machine was shared it could have been deleted or renamed by the users that were able to access it.

Resolution

Follow this documentation to register the machine again.

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