User recently upgraded one of its servers to RHEL6 and installed Revo-Ent-6.2.0 with R 2.15.3 embedded in the tarball. Many of the R components that previously worked now produce errors. This includes: 

· rJava, which no longer installs properly 

· RODBC, which works for some users but not others 

· RStudio Server, which no longer works with PAM authentication 

 

Answer : Installed openjdk version of java and gcc-java from scratch and configured java version using R CMD javareconf. Customer had a bad R library path pointing to user library path rather than RHOME library path, which was needed.

Need more help?

Expand your skills

EXPLORE TRAINING >

Get new features first

JOIN MICROSOFT INSIDERS >

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×