Symptoms
Consider the following scenario:
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You add a new SIP domain in a Microsoft Skype for Business Server 2015 environment.
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You change the default SIP domain to the newly added domain.
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A user signs in Skype for Business mobile application by entering the telephone number.
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The user exits the Skype for Business mobile application and then signs back in.
In this scenario, the user can't sign in and receives the following error message:
Cannot sign you in... try later.
Cause
This issue occurs because the Dial Plan contains non-numeric or non-alphabetical characters. This causes the telephone number validation failure.
Resolution
To fix this issue, install the June 2016 cumulative update 6.0.9319.259 for Skype for Business Server 2015, Web Components Server.