Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

You have configured the Shared Line Appearance (SLA) feature in a Microsoft Skype for Business Server 2015 environment. When the SLA is called from an internal Skype for Business or Lync registered client (SIP-based), calls are forwarded to the configured forwarding destination successfully. However, when the SLA is called from a PSTN-based endpoint, calls are be routed to the PSTN number.

Cause

This issue occurs because the Skype for Business server can't locate the From user or PSTN number because the Outbound INVITE header lacks a Referred-By identity header.

Resolution

To fix this issue, install the July 2018 cumulative update 6.0.9319.534 for Skype for Business Server 2015, Front End Server and Edge Server.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×