Applies ToWindows 8.1 Windows 8.1 Enterprise Windows 8.1 Pro Windows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard

Symptoms

When you start the Skype Windows Store app in Windows 8.1 or in Windows Server 2012 R2, the app immediately crashes, and Windows returns to the Start screen. 

Cause

This issue occurs when the computer uses an Intel(R) HD Graphics 3000 (Sandy Bridge) graphics device.

Resolution

To resolve this issue, install the update that is described in the "Update information" section.

Update information

How to obtain this update

Windows Update

This update is available from Windows Update.

Microsoft Download Center

The following files are available for download from the Microsoft Download Center:

Operating system

Update

All supported x86-based versions of Windows 8.1

Download Download the package now.

All supported x64-based versions of Windows 8.1

Download Download the package now.

All supported x64-based versions of Windows Server 2012 R2

Download Download the package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to obtain Microsoft support files from online services Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Prerequisites

To apply this update, you must be running Windows 8.1 or Windows Server 2012 R2.

Registry information

To apply this update, you do not have to make any changes to the registry.

Restart requirement

You may be prompted to restart the computer after you apply this update.

Update replacement information

This update does not replace a previously released update.

The global version of this update installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8.1 and Windows Server 2012 R2 file information noteThe MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8.1 and Windows Server 2012 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 8.1

File name

File version

File size

Date

Time

Platform

Mfplat.dll

12.0.9600.16442

698,232

23-Oct-2013

08:59

x86

For all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2

File name

File version

File size

Date

Time

Platform

Mfplat.dll

12.0.9600.16442

872,840

23-Oct-2013

11:01

x64

Mfplat.dll

12.0.9600.16442

698,232

23-Oct-2013

08:59

x86

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Additional file information

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.