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Symptoms

When you view the Receivables Transaction Inquiry - Customer window in Receivables Management in Microsoft Dynamics GP 9.0, the Amount Remaining field incorrectly displays a zero balance for an invoice that has a balance.

Cause

This issue may occur if the following conditions are true:

  • You previously tried to apply a credit memo or a cash receipt document to an invoice.

  • The apply process was not completed.

Resolution

To resolve this issue, run the Reconcile process against the current customer information and against the outstanding document amounts. To do this, follow these steps:

  1. On the Tools menu, point to Utilities, point to Sales, and then click Reconcile.

  2. Click Current Customer Information.

  3. In the Range list, click by Customer ID.

  4. Click From, click the lookup button, click the customer ID, and then click Select.

  5. Click the lookup button next to the To field, click the customer ID, and then click Select.

  6. Click Process.

  7. In the Report Destination window, click to select a destination check box such as the Printer check box, and then click OK.

  8. On the Tools menu, point to Utilities, point to Sales, and then click Reconcile.

  9. Click Outstanding Document Amounts.

  10. In the Range list, click by Customer ID.

  11. Click From, click the lookup button, click the customer ID, and then click Select.

  12. Click the lookup button next to the To field, click the customer ID, and then click Select.

  13. Click Process.

  14. In the Report Destination window, click to select a destination check box such as the Printer check box, and then click OK.

  15. On the Inquiry menu, point to Sales, and then click Transaction by Customer.

  16. In the Receivables Transaction Inquiry - Customer window, type the customer ID in the CustomerID field, and then verify that the Amount Remaining field does not display a zero balance.

    Note If the Amount Remaining field still incorrectly displays a zero balance, contact Technical Support for Microsoft Dynamics and for related products. For information about technical support for Microsoft Dynamics GP, visit the following Microsoft Web site:

    http://www.microsoft.com/dynamics/support/default.mspx

More Information

When you run the Reconcile process, the following behavior occurs:

  • When you run the Reconcile process against the current customer information, Receivables Management verifies the aging periods for each selected customer card against the amounts that are recorded for the transactions of that particular customer. Summary information about outstanding amounts, unpaid finance charges, and current balances is verified. If the amounts do not match, Receivables Management sets the balances as calculated. The Reconcile Customer Balances report displays only the customers whose balances were changed during the process.

  • When you run the Reconcile process against the outstanding document amounts, Receivables Management verifies the transaction balances against the amounts that were applied to the transactions for each customer card in the range. If the calculated transaction balance does not equal the amount on the transaction, Receivables Management sets the balances as calculated. The Outstanding Documents Reconciliation report displays each document that is changed.

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