Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you run the Setup program to install Microsoft Exchange Server 2016 in build-to-build upgrade mode, the Exchange ActiveSync (EAS) web.config file on the Client Access Front End (CAFE) server is not updated.

Cause

This issue occurs because there is no existing method to make necessary changes to update the web.config file for build-to-build upgrades.

Resolution

To resolve this problem, install Cumulative Update 6 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×