Notice
This update is no longer available. To fix the issues that are described in this article, install the latest Microsoft Exchange Server update from the following Microsoft Learn article:
Exchange Server build numbers and release dates
Microsoft provides download files only for N-2 versions for an Exchange Server cumulative update (CU), where "N" is the latest CU. The latest CU can be used to recover servers that are running Exchange Server. This includes servers that have a previous CU installed.
Symptoms
Consider the following scenario:
-
You upgrade to Microsoft Exchange Server 2013 Cumulative Update 1 (CU1).
-
Exchange Server 2013 has the Unified Messaging (UM) language pack installed in addition to English (US).
-
The UM language pack is the RTM version.
-
UM Auto Attendant is speech enabled and is configured to use a language pack that is not English (US).
In this scenario, when a caller calls UM Auto Attendant, UM Auto Attendant hangs up after it plays an error message in the configured language. The error message that it plays translates to "Please call back later. Good-bye."
Cause
The issue occurs because the CU1 version of Exchange 2013 Unified Messaging cannot generate a grammar file by using the RTM version of the language pack. Therefore, all Unified Messaging operations that rely on a grammar file will fail.