Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When going to the Monitor > Machines page I am not able to see the machine and machine group pivot content.

Unable to load machine and machine group

Cause

This may be due to a network issue or even if after reloading the page it persists, this may be because you do not have the required dataverse role to access the machines and machine groups pages.

Resolution

Contact your dataverse system administrator to give you the required role. Here is a link to the documentation for more information about the different security roles.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×