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Symptoms

On some Intel-based computers, Skype for Business doesn't recognize any USB headsets and treats them as separate audio devices. Therefore, you can't select the headset as a device in the Skype for Business client, or use the buttons on the USB device. This issue also occurs in Skype for Business for Microsoft 365.

Cause

Newer Intel platforms support an audio feature called "Intel Smart Sound Technology for USB Audio". Currently, Skype for Business isn't compatible with this feature.

Resolution

To fix this issue, disable the Intel® Smart Sound Technology for USB Audio device in Device Manager.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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