Sign in with Microsoft
Sign in or create an account.
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Last Updated: June 6, 2018


When typing a date into Excel, sometimes the wrong era for Japanese reign is displayed in the calendar. Dates in Gregorian format are not affected. Formulas are also not impacted.

This issue is on build 16.0.9330.2087.


Our engineering team is working on a fix. In the meantime, you can uncheck "Input dates according to selected calendar" when using Japanese reign calendar.

Alternatively, you can delete the following registry key

  1. Right-click the Start menu and type regedit and press Enter

  2. Navigate to the following location:

  3. Click on the key with the name 2019 05 01 and press Delete

  4. Confirm the deletion by clicking Yes

Close the Registry Editor and restart Excel


More Resources

Icon Experts (brain, gears)

Ask the experts

Connect with experts, discuss the latest Excel news, updates, and best practices, and read our blog.

Excel Tech Community

Icon Community

Get help in the community

Ask a question and find solutions from Support Agents, MVPs, Engineers, and other Excel users.

Excel Forum on Answers

Icon feature request (light bulb, idea)

Suggest a new feature

We love reading your suggestions and feedback! Share your thoughts. We're listening.

Provide feedback

See Also

Fixes or workarounds for recent issues in Excel for Windows

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?

Thank you for your feedback!