You cannot access the Extender windows when you start Report Writer or Modifier in Microsoft Dynamics GP

SYMPTOMS

You start Report Writer in Microsoft Dynamics GP or Modifier in Microsoft Dynamics GP. Then, you open the company to which you were previously logged on. In this scenario, you cannot access the Microsoft Dynamics GP Extender windows.

CAUSE

This issue occurs because all the triggers are not created when you start Report Writer or Modifier.

Extender removes all its triggers when you log out of a company. Extender removes the triggers so that users can change companies and have different Extender windows in each company. If Extender does not remove the triggers, the menu items from the first company will appear in the second company.

RESOLUTION

To resolve the issue, exit Microsoft Dynamics GP. Then, restart Microsoft Dynamics GP.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×