Symptoms

When you try to upgrade from Duet Enterprise 1.0 in Microsoft SharePoint 2010 to Duet Enterprise 1.0 or Duet Enterprise 2.0 in Microsoft SharePoint 2013, the operation fails.

Cause

This issue occurs because SharePoint 2013 does not support Duet Enterprise 1.0.

Resolution

To resolve this issue, apply the following update:

2760396 Description of the Duet Enterprise for SharePoint and SAP hotfix package (Duetserver-x-none.msp): November 15, 2012

More Information

This hotfix package includes updates that enable Duet Enterprise 1.0 to work correctly in Microsoft SharePoint Server 2013.

Note Apply this hotfix on computers that are running SharePoint 2013 and that have Duet Enterprise 1.0 installed.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×