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Symptoms

Consider the following scenario:

  • You deploy Enterprise Voice in a Microsoft Lync Server 2013 environment.

  • You set the EncryptionLevel setting to SupportEncryption in the media configuration for Mediation server.

  • You configure a simultaneous ring to a Public Switched Telephone Network (PSTN) number.

  • You log on to a Lync (Skype for Business) client that supports encryption or to a Lync Phone Edition for Polycom telephone device (such as a Polycom VVX phone) that doesn't support encryption.

  • A user calls you from a PSTN number.

  • You accept the call from the device.

In this scenario, you either hear noise on the Lync (Skype for Business) client or hear nothing on the Polycom device.

Cause

This issue occurs because the Real-time Transport Protocol (RTP) packets that are sent from Mediation server are encrypted.

Resolution

To fix this issue, install the April 2016 cumulative update 5.0.8308.956 for the Lync Server 2013, Mediation Server .

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