Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

You are not able to go Online with the Dynamics CRM Outlook Client with Offline Access after you apply the August Monthly Update for CRM Online while in Offline mode. You may recieve an error message when trying to go online:

No Attribute


Additionally the following details will be logged in the Outlook Client Platform trace. 

Crm Exception: Message: 'Organization' entity doesn't contain attribute with Name = 'orgdborgsettings'., ErrorCode: -2147217149



Symptoms

The Outlook client went offline with the CRM Online June Monthly Update. While Offline, the client installed the CRM Online August Monthly Update. This update contains a metadata change which would create the attribute orgdborgsettings on the client database the next time you go offline. The error occurs because the client files have been updated to look for the metadata changes but they do not exist yet.

Cause

To resolved the error, remove the CRM Online August Monthly Update from the client computer and then go online with the client.

  1. In Add / Remove Programs on the Outlook client machine locate the CRM Online August Monthly Update and then click Uninstall.

  2. Click Go Online in the Outlook client.

  3. Install the CRM Online August Monthly Update.

  4. The next time the client goes offline the attribute orgdborgsettings will be created.


Resolution

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×