Error: El Explorador de Windows dejó de funcionar

Se aplica a: Windows 7 Home BasicWindows 7 Home PremiumWindows 7 Enterprise Más

Síntomas


Al trabajar en Windows, puede recibir el siguiente mensaje de error:
El Explorador de Windows dejó de funcionar.  Windows se reinicia
Además, puede observar que la pantalla parpadee justo antes o después de que aparezca el mensaje de error.

Causa


Este problema puede deberse a cualquiera de los siguientes problemas:
  • Puede que esté utilizando un controlador de vídeo anticuado o dañado
  • Archivos de sistema de su PC pueden estar dañados o que no coinciden con otros archivos
  • Puede tener una infección de Virus o Malware en su PC
  • Algunas aplicaciones o servicios que se ejecutan en el equipo pueden estar causando el Explorador de Windows deje de funcionar

Solución


Para resolver este problema que debe determinar cuál es la causa el Explorador de Windows deje de funcionar, pruebe los pasos de solución de problemas siguientes para ayudarle a determinar el problema.

Actualice el controlador de vídeo actual

Controladores de vídeo anticuados o dañados pueden provocar el Explorador de Windows deje de funcionar. Descargar e instalar al controlador de vídeo más reciente pueden resolver muchos de estos problemas. Puede hacerlo desde mediante Windows Update o visitando el sitio Web del fabricante de su sistema o póngase en contacto con ellos directamente.
Para obtener más información acerca de cómo actualizar los controladores, consulte el siguiente contenido en el sitio Web de Microsoft:

Ejecutar el Comprobador de archivos de sistema (SFC) para comprobar los archivos

Utilice el Comprobador de archivos de sistema para analizar el equipo para archivos dañados o que faltan. Para ello, siga estos pasos:
  1. Haga clic en Inicioy, a continuación, escriba cmd en el cuadro de búsqueda .
  2. En el área de resultados, haga clic en cmd.exey, a continuación, haga clic en Ejecutar como administrador. Le pedirá que escriba la contraseña de una cuenta de administrador.
  3. Si usted es el administrador o escriba la contraseña de administrador y a continuación, haga clic en continuar, haga clic en continuar .
  4. En el símbolo del sistema, escriba Sfc /scannow y, a continuación, presione ENTRAR.

El análisis puede tardar algún tiempo, así que tenga paciencia. Windows reparará los archivos dañados o perdidos que se encuentran. Si se necesita información desde el CD de instalación para reparar el problema, es posible que se deba insertar el CD de Windows.

Para obtener más información acerca de Comprobador de archivos de sistema (SFC), consulte el siguiente artículo KB en el sitio Web de Microsoft:

Analice su ordenador de las infecciones de Virus o Malware

Infecciones de virus y software malintencionado pueden causar problemas con el rendimiento de la aplicación. Utilice su software antivirus favorito para buscar cualquier infección que podría ocultar en su PC. Si no tienes un antivirus, puede descargar e instalar Microsoft Security Essentials gratis siguiendo el siguiente vínculo.

Iniciar el equipo en modo seguro para comprobar si hay problemas de inicio

Iniciar el equipo en modo seguro y vea si puede reproducir el error. Después de iniciar su PC en modo seguro, funcione como habitual y realizar las mismas acciones que se realizan cuando se obtenga el error. Si sigue recibiendo el error en el modo seguro, vaya a la sección siguiente y siga los pasos para realizar la solución de problemas de inicio limpio.

Para aprender cómo iniciar su equipo en modo seguro, consulte el siguiente artículo en el sitio Web de Microsoft:

Iniciar el equipo en un entorno de arranque limpio y solucionar el problema

Si no experimenta los mismos bloqueos en modo seguro, es muy probable que un elemento de inicio está causando el problema. Siga los pasos descritos en el siguiente artículo para realizar un inicio limpio e indicar el elemento que causa el problema.

Pasos adicionales de solución de problemas:

Los pasos adicionales de solución de problemas siguientes son menos comunes, pero todavía pueden hacer que el Explorador de Windows deje de funcionar.

Probar la memoria RAM del sistema

A veces la RAM defectuosa (memoria de acceso aleatorio) puede causar problemas intermitentes dentro de Windows. Utilizar la herramienta de diagnóstico de memoria de Windows haciendo clic en Inicio, escriba Diagnósticos de memoria y seleccione el resultado en la lista. Cuando aparezca la ventana de la herramienta de diagnóstico de memoria de Windows, seleccione reiniciar ahora y comprobar si existen problemas (recomendados).

Prueba de los archivos de imágenes que puedan contener los daños

Imágenes dañadas pueden a veces problemas con el Explorador de Windows. Si el Explorador de Windows deja de funcionar mientras se trabaja con imágenes o exploración de carpetas que contienen imágenes, puede haber corrupción es uno o más archivos de imagen. Para probar este problema, siga los siguientes pasos:
  1. Haga clic en Inicio y haga clic en equipo
  2. Haga clic en Organizar y seleccione Opciones de carpeta y búsqueda en la lista desplegable
  3. En la ventana Opciones de carpeta , haga clic en la ficha Ver
  4. Marque la opción Mostrar siempre iconos, nunca vistas en miniatura
  5. Quitar la marca de verificación para que la opción Mostrar icono de archivo en vistas en miniatura
  6. Haga clic en Aceptar para cerrar la ventana de Opciones de carpeta
Ahora, vaya a las carpetas que contienen imágenes o vídeos y vea si puede reproducir el problema. Si el Explorador de Windows deje de funcionar, la carpeta que estaba viendo posiblemente contiene uno o más archivos de imágenes que están dañados o contengan dañan datos en miniatura.

Nota: después de ajustar las opciones para mostrar el icono de archivo en vistas en miniatura y mostrar siempre iconos, nunca vistas en miniatura, los archivos ya no mostrarán miniaturas para imágenes y otros archivos se mostrarán como el icono predeterminado para sus tipos de archivo.  Si puede reproducir el error con las siguientes opciones set, el problema no está relacionado con imágenes o vídeos y se deben devolver la carpeta opciones a su configuración original.

Compruebe los detalles del error para ver la aplicación que causó el Explorador de Windows deje de funcionar. Para ello, siga estos pasos:
  1. Haga clic en Inicio , escriba Centro de actividades en el área de búsqueda y haga clic en Centro de acción de la lista devuelta
  2. En la ventana Centro de actividades, haga clic en Mantenimiento, haga clic en Ver historial de confiabilidad y, a continuación, haga clic en Ver todos los informes de problemas desde la parte inferior de la ventana del Monitor de confiabilidad
  3. Desplácese a la lista de elementos del Explorador de Windows
  4. Haga doble clic en dejó de funcionar para ver detalles técnicos y, a continuación, tome nota de los detalles técnicos.
 

Realizar una restauración del sistema

Si las soluciones anteriores no resuelven el problema que se puede realizar una restauración del sistema para restaurar el equipo a una hora antes el problema empezado. Si el problema ha estado ocurriendo durante un mes o más, puede ser mejor seguir los pasos de la sección siguiente y realizar una actualización en contexto para reparar el problema. Para realizar una restauración del sistema, siga los pasos descritos en el artículo que se enumeran a continuación:

Realizar una actualización en contexto

Si el problema ha estado ocurriendo durante un mes o más, puede ser aconsejable realizar una actualización In situ y restaurar la instalación original de Windows. Realizar una actualización en contexto no dañará archivos y aplicaciones que están instaladas actualmente en su equipo. Para realizar una actualización en contexto, siga los pasos descritos en el artículo que se enumeran a continuación:

Más información


¿Tiene otras preguntas? Para obtener soporte técnico gratuito, visite nuestro Microsoft Community. Allí, puede buscar respuestas o plantear preguntas específicas de otros usuarios. Haga clic en el vínculo siguiente para visitar los foros de la Comunidad de Microsoft:

Para ver respuestas publicaciones sobre este problema, haga clic en el vínculo siguiente: