Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Al trabajar en Windows, puede recibir el siguiente mensaje de error:

El Explorador de Windows ha dejado de funcionar.  Windows se está reiniciando

Además, es posible que observe el parpadeo de la pantalla justo antes o después de que aparezca el mensaje de error.

Causa

Este problema puede deberse a cualquiera de los siguientes problemas:

  • Es posible que esté utilizando un controlador de vídeo obsoleto o dañado

  • Los archivos del sistema en su PC pueden estar dañados o no coinciden con otros archivos

  • Usted puede tener una infección por virus o malware en su PC

  • Algunas aplicaciones o servicios que se ejecutan en su PC pueden estar causando que el Explorador de Windows deje de funcionar

Resolución

Para resolver este problema, debe determinar qué está causando que el Explorador de Windows deje de funcionar, pruebe los pasos de solución de problemas que se indican a continuación para ayudar a determinar el problema.

Actualiza tu controlador de vídeo actual

Los controladores de vídeo obsoletos o dañados pueden hacer que el Explorador de Windows deje de funcionar. Descargar e instalar el controlador de vídeo más reciente puede resolver muchos de estos problemas. Puede hacerlo desde Windows Update o visitando el sitio web del fabricante del sistema o poniéndose en contacto con ellos directamente. Para obtener más información sobre cómo actualizar los controladores, consulte el siguiente contenido en el sitio web de Microsoft:

Actualizar un controlador para hardware que no funciona correctamenteActualizarcontroladores: vínculos recomendados

Ejecute System File Checker (SFC) para comprobar sus archivos

Utilice System File Checker para escanear su PC en busca de archivos que faltan o corruptos. Para ello, siga estos pasos:

  1. Haga clic en Inicio y luego escriba cmd en el cuadro Buscar.

  2. En el área de resultados, haga clic con el botón secundario en cmd.exey, a continuación, haga clic en Ejecutar como administrador. Es posible que se le pida que escriba la contraseña de una cuenta de administrador.

  3. Haga clic en Continuar si es el administrador o escriba la contraseña de administrador y, a continuación, haga clic en Continuar.

  4. En el símbolo del sistema, escriba Sfc /scannow y, a continuación, presione ENTRAR.

La exploración puede tomar algún tiempo, así que tenga paciencia. Windows reparará los archivos dañados o que falten. Si se necesita información del CD de instalación para reparar el problema, es posible que se le pida que inserte el CD de Windows. Para obtener más información acerca de System File Checker (SFC), consulte el siguiente artículo de KB en el sitio web de Microsoft:

Cómo utilizar la herramienta Comprobador de archivos del sistema para solucionar problemas de archivos del sistema que faltan o están dañados en Windows Vista o en Windows 7

Escanear su PC en busca de virus o infecciones de malware

Infecciones por virus y malware pueden causar problemas con el rendimiento de la aplicación. Utilice su software antivirus favorito para buscar cualquier infección que pueda estar ocultando en su PC. Si no tienes un antivirus, puedes descargar e instalar Microsoft Security Essentials gratis siguiendo el siguiente enlace.

Microsoft Security Essentials

Inicie su PC en modo seguro para comprobar si hay problemas de inicio

Inicie su PC en modo seguro y vea si puede reproducir el error. Después de iniciar su PC en modo seguro, trabaje como lo hace normalmente y realice las mismas acciones que realiza al recibir el error. Si sigue recibiendo el error en modo seguro, vaya a la siguiente sección y siga los pasos para solucionar el arranque limpio.  Para obtener información sobre cómo iniciar el equipo en modo seguro, consulte el siguiente artículo en el sitio web de Microsoft:

Iniciar el equipo en modo seguro

Inicie su PC en un entorno de arranque limpio y solucione el problema

Si no experimenta los mismos bloqueos en modo seguro, es muy probable que un elemento de inicio esté causando el problema. Siga los pasos que se encuentran en el siguiente artículo para realizar un arranque limpio y identificar el elemento que causa el problema.

Cómo solucionar un problema realizando un arranque limpio en Windows Vista o en Windows 7

Pasos adicionales de solución de problemas:

Los pasos de solución de problemas adicionales que se indican a continuación son menos comunes, pero pueden hacer que el Explorador de Windows deje de funcionar.

Pruebe la memoria RAM del sistema

A veces, la RAM defectuosa (memoria de acceso aleatorio) puede causar problemas intermitentes dentro de Windows. Use la Herramienta de diagnóstico de memoria de Windows haciendo clic en Inicio, escriba Diagnóstico de memoria y seleccione el resultado en la lista. Cuando aparezca la ventana Herramienta de diagnóstico de memoria de Windows, elija Reiniciar ahora y compruebe si hay problemas (recomendado).

Pruebe los archivos de imagen que pueden contener corrupción

Las imágenes dañadas a veces pueden tener problemas con el Explorador de Windows. Si el Explorador de Windows deja de funcionar mientras se trabaja con imágenes o carpetas de exploración que contienen imágenes, puede haber daños en uno o varios archivos de imagen. Para probar este problema, siga estos pasos:

  1. Haga clic en Inicio y haga clic en Equipo

  2. Haga clic en Organizar y seleccione Opciones de carpeta y búsqueda en el menú desplegable

  3. En la ventana Opciones de carpeta, haga clic en la pestaña Ver

  4. Marque la opción Mostrar siempre iconos, nunca miniatura

  5. Elimine la opción de Mostrar icono de archivo en miniaturas

  6. Haga clic en Aceptar para cerrar la ventana Opciones de carpeta

Ahora, ve a cualquier carpeta que contenga Imágenes o Vídeos y comprueba si puedes reproducir el problema. Si el Explorador de Windows deja de funcionar, la carpeta que estaba viendo posiblemente contiene uno o varios archivos de imágenes que están dañados o contienen datos en miniatura dañados. Nota: Después de ajustar las opciones al icono Mostrar archivo en miniaturas, y Mostrar siempre Iconos, nunca miniatura, los archivos ya no muestran miniaturas por lo que las imágenes y otros archivos se mostrarán como el icono predeterminado para sus tipos de archivo.  Si puede reproducir el error con estas opciones establecidas, el problema no es con imágenes o vídeos y debe devolver las opciones de Carpeta a su configuración original. Compruebe los detalles del error para ver qué aplicación causó que el Explorador de Windows dejara de funcionar. Para ello, siga estos pasos:

  1. Haga clic en Inicio y escriba Centro de acciones en el área Buscar y haga clic en Centro de acciones en la lista devuelta

  2. En la ventana Centro de acciones, haga clic en Mantenimiento, haga clic en Ver historial de confiabilidad y, a continuación, haga clic en Ver todos los informes de problemas en la parte inferior de la ventana Monitor de confiabilidad

  3. Desplácese hacia abajo hasta la lista de elementos del Explorador de Windows

  4. Haga doble clic en Detenido de trabajo para ver los detalles técnicos y, a continuación, tome nota de los detalles técnicos.

Realizar una restauración del sistema

Si las soluciones anteriores no resuelven el problema, puede realizar una restauración del sistema para restaurar el equipo a una hora anterior al inicio del problema. Si el problema se ha producido durante un mes o más, puede ser mejor seguir los pasos de la siguiente sección y realizar una actualización local para reparar el problema. Para realizar una restauración del sistema, siga los pasos del artículo que se muestra a continuación:

Restaurar el sistema

Realizar una actualización local

Si el problema se ha producido durante un mes o más, puede ser mejor realizar una actualización local y restaurar Windows a la instalación original. Realizar una actualización local no dañará los archivos y las aplicaciones que están instalados actualmente en el equipo. Para realizar una actualización local, siga los pasos del artículo que se muestra a continuación:

Cómo realizar una actualización local en Windows Vista, Windows 7, Windows Server 2008 y Windows Server 2008 R2

Más información

¿Tienes otras preguntas? Para obtener soporte técnico gratuito, consulte nuestra Comunidad de Microsoft. Allí, puede buscar respuestas o hacer preguntas específicas a otros usuarios. Haga clic en el siguiente vínculo para visitar los foros de la comunidad de Microsoft:

Comunidad de MicrosoftPara ver las publicaciones de Respuestas sobre este problema, haga clic en el siguiente enlace:

Error: el Explorador de Windows ha dejado de funcionar

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×