Un dispositivo de red IrDA no funciona en Windows 10 versión 1511

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Síntomas
En 10 Windows versión 1511, dispositivos IrDA no se comunican. Este problema se produce incluso aunque los dispositivos de red de IrDA se muestran en el Administrador de dispositivos y el controlador IrDA parece estar instalado. No hay ninguna indicación de que el dispositivo no está funcionando distintos de la falta de comunicación IrDA.
Causa
Este problema se produce porque Windows 10 tiene un motor de enlace de red actualizado (NetSetup) que no gestiona correctamente el enlace de la red de IrDA. Aunque se reconoce el dispositivo, se inicia un controlador instalado y el dispositivo, el sistema no puede comunicarse con el dispositivo IrDA porque el protocolo de red no está enlazado al controlador.
Solución
Este problema se corrigió en Actualización acumulativa de Windows 10 versión 1511 y 4 de vista previa técnica de Windows Server de 2016, que se publicó el 12 de abril de 2016.

Nota: Para sistemas Windows 10, esta actualización acumulativa sólo se aplica a Windows 10 versión 1511.

Después de instalar la actualización acumulativa, debe ejecutar varios comandos y, a continuación, reinicie el equipo para enlazar el protocolo IrDA y habilitar los servicios de IrDA.

Para habilitar IrDA de red después de instalar la actualización acumulativa, siga estos pasos.

Nota: Estos comandos se aplican sólo a Windows 10 versión 1511.

  1. Configurar manualmente la red IrDA separación y enlazando el protocolo IrDA. Para ello, siga estos pasos:

    1. Abra una ventana de símbolo del sistema elevado.
    2. En el símbolo del sistema, escriba los siguientes comandos y presione ENTRAR después de cada comando:

      netcfg –u ms_irdanetcfg –c p –I ms_irda
  2. Vacíe la información de configuración actualizada en el registro. Para ello, siga estos pasos:

    1. En el Panel de Control, abra el elemento del Administrador de dispositivos .
    2. Expanda el nodo adaptadores de red para mostrar todos los dispositivos de red.
    3. Haga clic en el dispositivo de red IrDA y, a continuación, seleccione Propiedades.
    4. En la ventana Propiedades para el dispositivo IrDA, haga clic en la ficha Opciones avanzadas .
    5. Haga clic en Aceptar.
    6. Cierre El Administrador de dispositivos
  3. Reinicie el equipo.
  4. Compruebe que se ha restaurado IrDA comprobando si se están ejecutando los servicios de IrDA irda y irmon . Para ello, siga estos pasos:

    1. Abra una ventana de símbolo del sistema elevado.
    2. En el símbolo del sistema, escriba el comando siguiente y, a continuación, presione ENTRAR:

      sc query irda

      El valor del estado del servicio irda deben Ejecutar, como se muestra en el ejemplo siguiente:

      C:\>sc query irdaSERVICE_NAME: irda    TYPE              : 1  KERNEL_DRIVER    STATE             : 4  RUNNING           (STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)    WIN32_EXIT_CODE   : 0  (0x0)    SERVICE_EXIT_CODE : 0  (0x0)    CHECKPOINT        : 0x0    WAIT_HINT         : 0x0
    3. Escriba el comando siguiente y, a continuación, presione ENTRAR:

      sc query irmon
      El valor del estado del servicio irmon debe ser de ejecución, como se muestra en el ejemplo siguiente:

      C:\>sc query irmonSERVICE_NAME: irmon    TYPE              : 20  WIN32_SHARE_PROCESS    STATE             : 4  RUNNING           (STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)    WIN32_EXIT_CODE   : 0  (0x0)    SERVICE_EXIT_CODE : 0  (0x0)    CHECKPOINT        : 0x0    WAIT_HINT         : 0x0

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Propiedades

Id. de artículo: 3150989 - Última revisión: 06/29/2016 23:03:00 - Revisión: 4.0

Windows 10 Version 1511

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