Las barras de error de los gráficos que crea pueden ayudarle a identificar márgenes de error y desviaciones estándar de un solo vistazo. Pueden incluirse en todos los puntos o marcadores de datos de una serie como cuantías estándar de datos, porcentajes o desviaciones estándar. Puede configurar sus propios valores para mostrar las cuantías de errores exactas que desee. Por ejemplo, puede mostrar una cuantía de datos negativa o positiva de un 10 por ciento en los resultados de un experimento científico como este:

texto alternativo

Puede usar barras de error en gráficos 2D, de barras, de columnas, de líneas, XY (de dispersión) y de burbujas. Para los de dispersión y de burbujas, se pueden mostrar barras de error para los valores X y los valores Y.

Nota: Los procedimientos siguientes se aplican Office 2013 y versiones más recientes. ¿Busca Office pasos de 2010?

Agregar o quitar barras de error

  1. Haga clic en cualquier parte del gráfico.

  2. Haga clic en el botón Elementos Botón Elementos de gráfico junto al gráfico y, a continuación, active la casilla Barras de error. (Desactive el cuadro para quitar barras de error).

  3. Para cambiar la cantidad de error que se muestra, haga clic en la flecha situada junto a Barras de errory elija una opción.

    texto alternativo

    • Escoja una opción de barra de error predefinida, como Error estándar, Porcentaje o Desviación estándar.

    • Escoja Más opciones para configurar sus cuantías de barras de error y luego, en la Barra de error vertical o en la Barra de error horizontal, elija las opciones que desee. En este paso también puede cambiar la dirección y el estilo final de las barras de error o crear barras de error personalizadas.

      texto alternativo

Nota: La dirección de las barras de error depende del tipo de gráfico que esté usando. Para gráficos de dispersión, pueden mostrarse barras de error horizontales y verticales. Se puede quitar cualquiera de estas barras de error seleccionándolas y luego presionando Suprimir.

Repasar las ecuaciones para calcular las cuantías de error

Los usuarios consultan a menudo cómo calcula Excel las cuantías de error. Para calcular las cuantías de Error estándar y de Desviación estándar que aparecen en el gráfico, Excel calcula las siguientes ecuaciones.

Esta opción

Usa esta ecuación

Error estándar

texto alternativo

Donde:

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

Desviación estándar

texto alternativo

Donde:

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

M = media aritmética

Agregar, cambiar o quitar barras de errores en un gráfico en Office 2010

En Excel, puede mostrar barras de error que usan una cantidad de error estándar, un porcentaje del valor (5%) o una desviación estándar.

Error estándar y Desviación estándar usan las siguientes ecuaciones para calcular las cantidades de error que se muestran en el gráfico.

Esta opción

Usa esta ecuación

Dónde

Error estándar

texto alternativo

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

Desviación estándar

texto alternativo

s = número de serie

i = número de punto en la serie s

m = número de serie para el punto y en el gráfico

n = número de puntos en cada serie

yis = valor de datos de la serie s y del punto iésimo

ny = número total de los valores de datos en todas las series

M = media aritmética

  1. En el área 2D, la barra, la columna, la línea, la xy (dispersión) o el gráfico de burbujas, realice una de las siguientes acciones:

    • Para agregar barras de error a todas las series de datos del gráfico, haga clic en el área del gráfico.

    • Para agregar barras de error a un punto de datos o serie de datos seleccionado, haga clic en el punto de datos o serie de datos que desee o haga lo siguiente para seleccionarlo de una lista de elementos de gráfico:

      1. Haga clic en cualquier parte del gráfico.

        De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

      2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

        imagen de la cinta de excel

  2. En la pestaña Diseño, en el grupo Análisis, haga clic en Barras de error.

    texto alternativo

  3. Siga uno de estos procedimientos:

    1. Haga clic en una opción de barra de error predefinida, como Barras de error con error estándar,Barras de errorcon porcentaje o Barras de error con desviación estándar.

    2. Haga clic en Más opciones de barrade error y, a continuación, en Barras de error verticales o Barras de error horizontales,haga clic en las opciones de visualización y cantidad de errores que desea usar.

      Nota: La dirección de las barras de error depende del tipo de gráfico del gráfico. Para los gráficos de dispersión, las barras de error horizontales y verticales se muestran de forma predeterminada. Puede quitar cualquiera de estas barras de error seleccionándolos y presionando SUPRIMIR.

  1. En un área 2D, barra, columna, línea, xy (dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tiene las barras de error que desea cambiar, o haga lo siguiente para seleccionarlas de una lista de elementos de gráfico:

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de excel

  2. En la pestaña Diseño, en el grupo Análisis, haga clic en Barras de errory, a continuación, haga clic en Más opciones de barra de error.

    texto alternativo

  3. En Mostrar,haga clic en la dirección de la barra de errores y el estilo de final que desea usar.

  1. En un área 2D, barra, columna, línea, xy (dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tiene las barras de error que desea cambiar, o haga lo siguiente para seleccionarlas de una lista de elementos de gráfico:

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de excel

  2. En la pestaña Diseño, en el grupo Análisis, haga clic en Barras de errory, a continuación, haga clic en Más opciones de barra de error.

    texto alternativo

  3. En Cantidad de error, realice una o varias de las siguientes acciones:

    1. Para usar un método diferente para determinar la cantidad de error, haga clic en el método que desea usar y, a continuación, especifique la cantidad de error.

    2. Para usar valores personalizados para determinar la cantidad de error, haga clic en Personalizadoy, a continuación, haga lo siguiente:

      1. Haga clic en Especificar valor.

      2. En los cuadros Valor de error positivo y Valor de error negativo, especifique el rango de la hoja de cálculo que desea usar como valores de cantidad de error o escriba los valores que desea usar, separados por comas. Por ejemplo, escriba 0,4, 0,3, 0,8.

        Sugerencia: Para especificar el rango de la hoja de cálculo, puede hacer clic en el botón Contraer cuadro de diálogo Botón Contraery, a continuación, seleccionar los datos que desea usar en la hoja de cálculo. Haga clic en el botón Contraer cuadro de diálogo de nuevo para volver al cuadro de diálogo.

        Nota: En Microsoft Office Word 2007 o Microsoft Office PowerPoint 2007, es posible que el cuadro de diálogo Barras de error personalizadas no muestre el botón Contraer cuadro de diálogo y solo puede escribir los valores de la cantidad de error que desea usar.

  1. En un área 2D, barra, columna, línea, xy (dispersión) o gráfico de burbujas, haga clic en las barras de error, el punto de datos o la serie de datos que tiene las barras de error que desea quitar, o haga lo siguiente para seleccionarlas de una lista de elementos del gráfico:

    1. Haga clic en cualquier parte del gráfico.

      De este modo se muestran las Herramientas de gráficos y se agregan las pestañas Diseño, Presentación y Formato.

    2. En la pestaña Formato, en el grupo Selección actual, haga clic en la flecha que hay al lado de Elementos de gráfico y, a continuación, haga clic en el elemento de gráfico que desee.

      imagen de la cinta de excel

  2. Siga uno de estos procedimientos:

    1. En la pestaña Diseño, en el grupo Análisis, haga clic en Barras de errory, a continuación, haga clic en Ninguno.

      texto alternativo

    2. Pulse SUPRIMIR.

Sugerencia: Puede quitar barras de error inmediatamente después de agregarlas al gráfico haciendo clic en Deshacer en la barra de herramientas de acceso rápido o presionando CTRL+Z.

Realice una de las siguientes acciones:

Expresar errores en forma de porcentaje, desviación estándar o error estándar

  1. En el gráfico, seleccione la serie de datos a la que desea agregar barras de error.

    Por ejemplo, en un gráfico de líneas, haga clic en una de las líneas del gráfico y se seleccionará todo el marcador de datos de esa serie de datos.

  2. En la pestaña Design del gráfico, haga clic en Agregar elemento de gráfico. 

    En la pestaña Diseño de gráfico, seleccione Agregar elemento de gráfico

  3. Seleccione Barras de errory, a continuación, realice una de las siguientes acciones:

Haga clic en

Para

Error estándar

Aplicar el error estándar con la siguiente fórmula:

texto alternativo

s = número de serie
i = número de punto en la serie s
m = número de serie para el punto y en el gráfico
n = número de puntos en cada serie
y is = valor de datos de la serie s y del punto I th
n y = número total de los valores de datos en todas las series

Porcentaje

Aplicar un porcentaje del valor para cada punto de datos de la serie de datos

Desviación estándar

Aplicar un múltiplo de la desviación estándar con la siguiente fórmula:

texto alternativo

s = número de serie
I = número de punto en la serie s
m = número de serie para el punto y en el gráfico
n = número de puntos en cada serie
y is = valor de datos de la serie s y del punto I th
n y = número total de los valores de datos en todas las series
M = media aritmética

Expresar errores como valores personalizados

  1. En el gráfico, seleccione la serie de datos a la que desea agregar barras de error.

  2. En la pestaña Diseño de gráfico, haga clic en Agregar elemento de gráficoy, a continuación, haga clic en Más opciones de barras de error.

  3. En el panel Formato de barras de error, en la pestaña Opciones de la barra de errores, en Cantidad de error,haga clic en Personalizado y,a continuación, haga clic en Especificar valor.

  4. En Cuantía de error, haga clic en Personalizada luego en Especificar valor.

    texto alternativo

  5. En los cuadros Valor de error positivo y Valor de error negativo, escriba los valores que quiera para cada punto de datos, separados por comas (por ejemplo, 0,4, 0,3, 0,8) y haga clic en Aceptar.

    Nota: También puede definir los valores de error como un rango de celdas en el mismo libro de Excel. Para seleccionar el rango de celdas, en el cuadro de diálogo Barras de error personalizadas, borre el contenido del cuadro Valor de error positivo o Valor de error negativo y seleccione el rango de celdas que quiere usar.

Agregar barras ascendentes y descendentes

  1. En el gráfico, seleccione la serie de datos a la que desea agregar barras arriba o abajo.

  2. En la pestaña Diseño de gráfico, haga clic en Agregar elemento degráfico, seleccione Barras arriba oabajo y, a continuación, haga clic en Barras arriba o abajo.

    En función del tipo de gráfico, es posible que ciertas opciones no estén disponibles.

Vea también:

Crear un gráfico

Cambiar el tipo de gráfico de un gráfico existente

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×