Agregar números de seguimiento a vales de regalo o cupones

Publisher para Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Los certificados de regalo y los cupones promocionales pueden jugar un papel importante en su estrategia de marketing al dibujar clientes nuevos y repetidos a su empresa. Sin embargo, ¿cómo puede saber si realmente están trabajando para ayudarle a desarrollar su empresa? Para disfrutar al máximo de su tiempo y su presupuesto de marketing, debe realizar un seguimiento del éxito de sus esfuerzos de marketing para que pueda determinar qué tácticas de marketing son eficaces para qué clientes.

Una de las formas más sencillas de realizar un seguimiento del éxito de las piezas de marketing, como los certificados de regalo y los cupones, es agregar un número de seguimiento o un código a cada certificado de regalo o cupón que distribuya. Cuando se canjean certificados de regalo o cupones, puede usar estos números de seguimiento para registrar y clasificar las respuestas de los clientes.

En este artículo se explica cómo puede agregar números de seguimiento a lotes de certificados de regalo o cupones que cree en Publisher.

Enfoques para el seguimiento

Puede realizar un par de enfoques diferentes al incorporar información de seguimiento en las publicaciones. Por ejemplo, puede realizar una de las siguientes acciones:

  • Agregar números únicos a los certificados de regalo     Al usar un número único en cada certificado, puede realizar un seguimiento de cuándo se canjean los certificados de regalo, por quién y por qué producto o servicio. Además, al agregar números de seguimiento únicos, puede asegurarse de que los certificados de regalo no se duplican ni se canjean más de una vez.

  • Agregar códigos específicos a los cupones para realizar un seguimiento de las respuestas de los clientes     Use códigos diferentes para sus diferentes mensajes de marketing, anuncios o promociones. Estos códigos le permitirán realizar un seguimiento de cómo los clientes han aprendido acerca de su oferta. A más información sobre quién se atrae a su empresa y qué atrae la atención de los clientes, mejor podrá centrar los futuros esfuerzos de marketing.

Vale de regalo con un número de seguimiento exclusivo

Nota: Puede usar el mismo método cuando necesite agregar números secuenciales a entradas de admisión y sorteo, facturas y cualquier otro tipo de publicación.

Paso 1: Crear un origen de datos que enumera números de seguimiento

Para usar la combinación de correspondencia para crear un lote de certificados regalo o cupones con números de seguimiento, debe configurar un origen de datos que contenga una columna que enumera los números de seguimiento. Si tiene previsto agregar solo los números de seguimiento a las publicaciones, cree un origen de datos para los números de seguimiento. Si también tiene previsto usar la combinación de correspondencia para insertar información adicional en las publicaciones, como nombres de clientes o direcciones, puede agregar la columna de números de seguimiento a un origen de datos que también enumera los datos de nombre y dirección que desea usar.

Puede usar Publisher, Excel, Access o Outlook para crear un origen de datos para el proyecto de combinación de correspondencia. Si desea crear una lista grande de números secuenciales únicos para usarlos como códigos de seguimiento para certificados de regalo o cupones, sin embargo, puede usar Excel para generar rápidamente esta lista.

Usar Excel para crear una lista de números de seguimiento únicos

  1. En Excel, abra una hoja de cálculo nueva o existente.

  2. En la primera celda de la columna en la que desea agregar números de seguimiento, escriba una etiqueta, como Número de seguimiento y, después, presione ENTRAR para desplazarse a la fila siguiente.

  3. En la segunda celda de la columna, escriba el número del primer número de seguimiento de la serie. Por ejemplo, escriba 1.000.

  4. En la celda siguiente, agregue 1 al número que escribió en la celda anterior y, a continuación, escriba ese número. Por ejemplo, escriba 1.001.

    Esto establece un patrón para la serie de números que está creando.

  5. Seleccione las celdas que contienen los valores de inicio.

  6. Arrastre el controlador de relleno Controlador de relleno el rango de celdas que desea rellenar.

  7. Cuando haya creado tantos números de seguimiento como necesite, guarde el archivo.

Agregar códigos de seguimiento predeterminados específicos a un origen de datos

Si ya ha desarrollado un conjunto de números de código específicos que desea usar para realizar un seguimiento y clasificar las respuestas de los clientes, puede escribir estos números en una columna del origen de datos que tiene previsto usar para la combinación de correspondencia.

  1. En Excel, abra una hoja de cálculo nueva o existente.

  2. Haga clic en la primera celda de la columna en la que desea escribir los datos.

  3. Escriba una etiqueta, como Código de seguimientoy, después, presione ENTRAR para desplazarse a la fila siguiente.

  4. Escriba un código de seguimiento y, después, presione ENTRAR para desplazarse a la fila siguiente.

  5. Repita este procedimiento hasta que haya enumerado todos los códigos de seguimiento que tiene previsto usar.

    Nota: Para crear varias copias de un certificado de regalo o un cupón que todos comparten un código de seguimiento específico, puede escribir el mismo número varias veces dentro de la columna.

  6. Cuando haya creado tantos códigos de seguimiento como necesite, guarde el archivo.

Paso 2: Usar Publisher para crear un certificado de regalo o un cupón

Puede crear un certificado de regalo o una publicación de cupón con Publisher empezando con una publicación de certificado de regalo prees diseñar o diseñando un certificado de regalo desde cero.

  • Para elegir una publicación pre-diseñada, elija la categoría Certificados de regalo para buscar la plantilla de certificado de regalo que desee y, después, abra, diseñe y guarde el certificado en función de esa plantilla.

  • Para diseñar un certificado desde cero, puede empezar con una publicación completamente en blanco o adaptar una publicación existente. Los tipos de publicaciones de tamaño pequeño, como tarjetas de presentación, postales y etiquetas, se pueden adaptar para que sirvan como cupones. Los folletos o folletos se pueden adaptar para usarlos como certificados de regalo. Para obtener más información, vea Crear una publicación en Publisher.

Paso 3: Usar la combinación de correspondencia para agregar los códigos de seguimiento a la publicación

Después de configurar la lista de números de seguimiento en el origen de datos y diseñar la publicación, está listo para combinar la lista de números de seguimiento con la publicación para crear un lote de certificados regalo o cupones en los que cada uno muestra un número de seguimiento único.

Este proyecto de combinación de correspondencia en particular incluye cuatro pasos generales:

  1. Conecte el certificado regalo o la publicación de un cupón al origen de datos.

  2. Inserte un campo de datos en la publicación como marcador de posición para la información del número de seguimiento.

  3. Obtener una vista previa de la combinación para refinar el diseño

  4. Imprima la publicación combinada para crear o imprimir un lote de certificados de regalo o cupones que muestran los números de seguimiento del origen de datos.

Conectar la publicación al origen de datos

  1. Guarde y cierre el origen de datos que contiene la lista de números de seguimiento.

  2. Abra su certificado de regalo de Publisher o la publicación de un cupón.

  3. En la pestaña Correspondencia, haga clic en el menú Combinar correspondencia y, a continuación, haga clic en Asistente para combinar correspondencia paso a paso.

  4. En el panel de tareas Combinar correspondencia, en Crear lista de destinatarios, seleccione Usar una lista existentey, a continuación, haga clic en Siguiente: Crear o conectarse a una lista de destinatarios.

  5. En el cuadro de diálogo Seleccionar origen de datos, busque el origen de datos que contiene los números de seguimiento, seleccione el archivo y, a continuación, haga clic en Abrir.

  6. Si el origen de datos es una hoja de cálculo de Excel, seleccione la hoja de cálculo que desee de la lista en el cuadro de diálogo Seleccionar tabla.

  7. En el cuadro de diálogo Destinatarios de combinación de correspondencia, puede seleccionar los códigos de seguimiento que desea incluir en la combinación. Active las casillas situadas junto a los registros que desea incluir y desactive las casillas situadas junto a los registros que desea excluir.

    Si desea usar solo determinadas entradas de la lista, puede filtrar la lista por un campo o criterio específico. Después de filtrar la lista, puede usar las casillas para incluir y excluir registros.

    Filtrar elementos de la lista

    1. Haga clic en la flecha situada junto al encabezado de columna del elemento por el que desea filtrar.

    2. Haga clic en cualquiera de las siguientes opciones:

      • (Espacios en blanco) muestra todos los registros en los que el campo correspondiente está en blanco.

      • (Nonblanks) muestra todos los registros en los que el campo correspondiente contiene información.

      • (Avanzado) abre el cuadro de diálogo Filtrar y ordenar, que puede usar para filtrar con varios criterios. También puede hacer clic en Filtrar enRestringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinación de correspondencia para abrir el cuadro de diálogo Filtrar y ordenar.

        Sugerencia: Si el origen de datos contiene registros que comparten la misma información y hay diez o menos valores únicos en la columna, puede filtrar por información específica. Por ejemplo, si hay varios registros que listan Australia como país o región, puede filtrar en Australia.

        El cuadro de diálogo Destinatarios de combinación de correspondencia muestra solo los registros designados. Para volver a mostrar todos los registros, haga clic en (Todos)

    Ordenar elementos de la lista

    1. En el cuadro de diálogo Destinatarios de combinación de correspondencia, haga clic en el encabezado de columna del elemento por el que desea ordenar.

    2. Para seleccionar o borrar rápidamente todos los elementos, active o desactive el encabezado de columna de la casilla.

    3. Para ordenar con varios criterios, haga clic en Ordenar en Restringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinación de correspondencia. En el cuadro de diálogo Filtrar y ordenar, seleccione los criterios por los que desea ordenar.

  8. Haga clic en Aceptar.

  1. Guarde y cierre el origen de datos que contiene la lista de números de seguimiento.

  2. Abra su certificado de regalo de Publisher o la publicación de un cupón.

  3. En el menú Herramientas, seleccione Correspondencia y catálogosy, a continuación, haga clic en Combinar correspondencia.

  4. En el panel de tareas Combinar correspondencia, en Crear una lista de destinatarios, haga clic en Usar una lista existentey, acontinuación, haga clic en Siguiente: Crear o conectarse a una lista de destinatarios.

  5. En el cuadro de diálogo Seleccionar origen de datos, busque el origen de datos que contiene los números de seguimiento, seleccione el archivo y, a continuación, haga clic en Abrir.

    Nota: De forma predeterminada, Publisher abre primero la carpeta Mis orígenes de datos. Si guardó el origen de datos en una ubicación distinta de la carpeta Mis orígenes de datos, busque la ubicación donde guardó el origen de datos.

  6. Si el origen de datos es una hoja de cálculo de Excel, seleccione la hoja de cálculo que desee de la lista en el cuadro de diálogo Seleccionar tabla.

  7. En el cuadro de diálogo Destinatarios de combinación de correspondencia, puede seleccionar los códigos de seguimiento que desea incluir en la combinación. Active las casillas situadas junto a los registros que desea incluir y desactive las casillas situadas junto a los registros que desea excluir.

    Si desea usar solo determinadas entradas de la lista, puede filtrar la lista por un campo o criterio específico. Después de filtrar la lista, puede usar las casillas para incluir y excluir registros.

    Filtrar elementos de la lista

    1. Haga clic en la flecha situada junto al encabezado de columna del elemento por el que desea filtrar.

    2. Haga clic en cualquiera de las siguientes opciones:

      • (Espacios en blanco) muestra todos los registros en los que el campo correspondiente está en blanco.

      • (Nonblanks) muestra todos los registros en los que el campo correspondiente contiene información.

      • (Avanzado) abre el cuadro de diálogo Filtrar y ordenar, que puede usar para filtrar con varios criterios. También puede hacer clic en Filtrar enRestringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinación de correspondencia para abrir el cuadro de diálogo Filtrar y ordenar.

        Sugerencia: Si el origen de datos contiene registros que comparten la misma información y hay diez o menos valores únicos en la columna, puede filtrar por información específica. Por ejemplo, si hay varios registros que listan Australia como país o región, puede filtrar en Australia.

        El cuadro de diálogo Destinatarios de combinación de correspondencia muestra solo los registros designados. Para volver a mostrar todos los registros, haga clic en (Todos)

    Ordenar elementos de la lista

    1. En el cuadro de diálogo Destinatarios de combinación de correspondencia, haga clic en el encabezado de columna del elemento por el que desea ordenar.

    2. Para seleccionar o borrar rápidamente todos los elementos, active o desactive el encabezado de columna de la casilla.

    3. Para ordenar con varios criterios, haga clic en Ordenar en Restringir lista de destinatarios en el cuadro de diálogo Destinatarios de combinación de correspondencia. En el cuadro de diálogo Filtrar y ordenar, seleccione los criterios por los que desea ordenar.

  8. Haga clic en Aceptar.

  9. En la parte inferior del panel de tareas Combinar correspondencia, haga clic en Siguiente: Crear publicaciones combinadas.

Insertar un campo de datos en la publicación

Después de conectar la publicación al origen de datos que desea usar, puede insertar un campo de datos en la publicación en la ubicación donde quiera que aparezca el número de seguimiento.

  1. En el panel de tareas Combinar correspondencia, en Preparar la publicación, haga clic en el campo de datos número de seguimiento y arrástrelo a su ubicación preferida en el certificado de regalo.

  2. Si desea insertar campos de datos para obtener información adicional en el origen de datos, como nombres de clientes o direcciones, arrastre esos nombres de campo a la publicación.

  3. Si desea aplicar formato a un campo de datos para cambiar la apariencia de los datos combinados, seleccione el campo, haga clic en la pestaña Formato y seleccione las opciones que desee.

  4. En la parte inferior del panel de tareas Combinar correspondencia, haga clic en Siguiente: Crear publicaciones combinadas.

  5. Guarde la publicación.

  1. En la publicación de combinación de correspondencia, haga clic donde quiera insertar el campo de datos número de seguimiento. Es posible que primero tenga que crear un cuadro de texto para la ubicación del campo de datos si aún no existe uno.

  2. En el panel de tareas Combinar correspondencia, en la lista de Preparar la publicación,busque el nombre de campo que corresponde al encabezado de columna de la lista de números de seguimiento en el origen de datos. Por ejemplo, si usó Seguimiento de insensibleer como encabezado de columna para la lista de números de seguimiento en la hoja de cálculo, busque Número de seguimiento. Arrastre el campo de número de seguimiento al cuadro de texto que creó para él.

  3. Si desea insertar campos de datos para obtener información adicional en el origen de datos, como nombres de clientes o direcciones, arrastre esos nombres de campo a la publicación.

  4. Si desea aplicar formato a un campo de datos para cambiar la apariencia de los datos combinados, seleccione el campo, haga clic en Fuente en el menú Formato y, a continuación, seleccione las opciones que desee.

  5. Después de insertar todos los campos de datos, guarde la publicación.

Obtener una vista previa de la combinación

Antes de completar la combinación, obtenga una vista previa de los resultados de la combinación para asegurarse de que los números de seguimiento se mostrarán como desee en las publicaciones. Puede obtener una vista previa de la combinación de dos maneras: mientras refina el diseño para revisar el diseño del cupón individual o el certificado de regalo, o cuando se esté preparando para imprimir, para obtener una vista previa de la disposición de los cupones o certificados de regalo en la hoja impresa.

  1. En la pestaña Correspondencia, haga clic en Vista previa de resultados.

  2. Haga clic en los botones de botón Adelante Botón Atrás para ver el aspecto de las demás entradas del origen de datos en la publicación.

Obtener una vista previa del diseño del cupón o del certificado de regalo

La información del primer registro del origen de datos rellena los campos de datos. Puede usar los botones de navegación para obtener una vista previa de la información de los registros de origen de datos restantes.

  1. En el panel de tareas Combinar correspondencia, haga clic en los botones de botón Adelante Botón Atrás para ver el aspecto de las demás entradas del origen de datos en la publicación.

    No puede editar las entradas del origen de datos aquí, pero puede dar formato, mover o eliminar datos si formatear, mover o eliminar los campos de datos.

  2. Si los números parecen estar cortados, ajuste el formato y el diseño de la publicación. Por ejemplo, es posible que tenga que aumentar el tamaño del cuadro de texto que contiene el campo de datos para el número de seguimiento, o puede que tenga que reducir el tamaño de fuente del campo de datos.

  3. Si está satisfecho con las vistas previas, en la parte inferior del panel de tareas haga clic en Siguiente: Crear publicaciones combinadas.

Obtener una vista previa de la hoja impresa

Puede realizar una comprobación final de la publicación de combinación antes de imprimir mediante una vista previa de la combinación.

  1. En el menú Archivo, haga clic en Configurar impresión.

  2. En el cuadro de diálogo Configurar impresión, haga clic en Varias páginas por hojay, a continuación, haga clic en Aceptar.

  3. En el panel de tareas Combinar correspondencia, en Crear publicaciones combinadas,haga clic en Vista previa de impresión para asegurarse de que la información se alinea correctamente en la hoja de certificados de regalo o cupones.

  4. Haga clic en Cerrar para cerrar la ventana de vista previa de impresión.

Imprimir la publicación combinada

  1. En el panel de tareas Combinar correspondencia, en Crear publicaciones combinadas,haga clic en Imprimir.

  2. En la página Imprimir, obtenga una vista previa del diseño de impresión, seleccione las opciones de impresión que desee y, a continuación, haga clic en Imprimir.

  1. En el panel de tareas Combinar correspondencia, en Crear publicaciones combinadas,haga clic en Imprimir.

  2. En el cuadro de diálogo Imprimir, seleccione las opciones de impresión que desee y, a continuación, haga clic en Aceptar.

  3. En el menú Archivo, haga clic en Guardar para guardar la publicación.

    Nota: Tenga en cuenta que lo que está guardando no es el conjunto de cupones o certificados de regalo que ha impreso. En su lugar, está guardando la publicación con su conexión con el origen de datos y sus campos de marcador de posición. Al guardar la publicación, puede crear rápidamente otro conjunto de cupones o certificados de regalo cuando surja la necesidad. La publicación mantiene el vínculo al origen de datos al que lo conectó para que pueda avanzar al paso de vista previa.

Volver al principio

¿Necesita más ayuda?

Ampliar sus conocimientos de Office
Explorar los cursos
Obtener nuevas características primero
Únase a los participantes de Office Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×