Al agregar un borde a una imagen, texto o página, puede hacer que esos elementos del documento destaquen. Puede hacer lo mismo con las tablas de los documentos.
Nota
En este artículo se describen los procedimientos para las aplicaciones de Office para Mac. Para procedimientos de Windows, vea Añadir, cambiar o eliminar bordes de documentos o imágenes
Dependiendo del programa que esté utilizando, puede agregar un borde a una tabla mediante la galería de estilos de borde, puede aplicar un estilo de tabla prediseñado o puede diseñar su propio borde personalizado.
Word
Usar la galería de estilos de borde para agregar un borde
La forma más rápida de agregar bordes en Word es desde la galería de estilos de borde.
Seleccione la tabla y, a continuación, seleccione el
controlador de movimiento de tabla en la esquina superior izquierda para seleccionar la tabla.En la pestaña Diseño de tabla, seleccione Estilos de borde y elija un estilo de borde.
Nota: los estilos de borde no se muestran hasta que elija Bordes en el siguiente paso.Seleclot
Borders y elija dónde agregar los bordes (todos, arriba, abajo, etc.).Recomendación
Para cambiar o agregar bordes para parte de la tabla, seleccione Copiar bordes y seleccione cada borde que desee cambiar o agregar. Word aplica el estilo de borde que ya ha elegido y no es necesario seleccionar la tabla primero.
Usar un estilo de tabla para agregar un borde
Aplicar un estilo de tabla prediseñado es otra forma rápida de hacer que la tabla destaque. Los estilos de tabla agregan bordes coordinados, sombreado y formato de texto.
- Seleccione dentro de una tabla y luego elija la pestaña Diseño de tabla .
- En la galería Estilos de tabla , seleccione un estilo de tabla.
Para ver más estilos de galería, seleccione la flecha Más debajo de la galería.
Agregar un borde personalizado
Para diseñar su propio borde personalizado, elija el color, el ancho, el estilo de línea y la ubicación donde desea aplicar los bordes.
Haga clic en la tabla y, a continuación, elija el controlador de movimiento de
tabla para seleccionar la tabla.Seleccione la pestaña Diseño de tabla .
Diseña tu borde.
Seleccione Estilo de línea y elija un estilo.
Seleccione Grosor de línea y elija el ancho de borde que desee.
Seleccione Color de la pluma y elija un color.Seleccione
Bordes y elija los bordes que desee.Recomendación
Para cambiar o agregar bordes a parte de la tabla, compruebe que Copiar bordes esté seleccionado y, a continuación, haga clic en cada borde de la tabla. Word agrega un borde en el estilo, ancho y color que ya ha elegido, y no es necesario seleccionar la tabla primero.
PowerPoint
Usar un estilo de tabla para agregar un borde
Aplicar un estilo de tabla prediseñado es una forma rápida de hacer que la tabla destaque. Los estilos de tabla agregan bordes coordinados, sombreado y formato de texto.
- Haga clic dentro de una tabla y, después, haga clic en la pestaña Herramientas de tabla | Diseño (la pestaña Diseño de tabla en Office para Mac).
- En la galería Estilos de tabla , haga clic en un estilo de tabla. Para ver más estilos de galería, haga clic en la flecha Más . (Esta flecha aparece debajo de la galería de Office para Mac).
Agregar un borde personalizado
Para diseñar su propio borde personalizado, elija el color, el ancho, el estilo de línea y la ubicación donde desea aplicar los bordes.
En PowerPoint, seleccione cualquier lugar del borde exterior de la tabla para seleccionarla.
Seleccione la pestaña Diseño de tabla .
Diseña tu borde.
Seleccione Estilo de lápiz y elija un estilo.
Seleccione Grosor del lápiz y elija el ancho de borde que quiera.
Seleccione Color de la pluma y elija un color.Seleccione
Bordes y elija los bordes que desee.
Vea también
Insertar una tabla en Word para Mac
Modificar el tamaño de la totalidad o de una parte de una tabla