Cómo puedo animar celdas, filas o columnas individuales de una tabla

Siga estos pasos para imitar el efecto de animar partes de una tabla. El proceso implica cambiar la tabla a un conjunto de objetos de dibujo que puede desagrupar y animar por separado. 

Importante: Este procedimiento convierte tablas en objetos de dibujo y quita los efectos, como reflejo, bisel de celda, sombra o rellenos (degradado, imagen y textura) que aplicó a la tabla.

  1. Duplique la diapositiva que tiene la tabla que desea animar. Deje intacta la primera instancia de la diapositiva. Por ahora, es la copia de seguridad, en caso de que tenga dificultades con este proceso, o en caso de que quiera volver a usar la tabla más adelante en esta presentación o en otra. Para duplicar la diapositiva, seleccione la miniatura de la diapositiva en el margen izquierdo en la vista Normal. En la pestaña Inicio de la cinta de opciones, haga clic en la flecha situada junto al botón Copiar y, a continuación, haga clic en Duplicar.

  2. Una de las diapositivas duplicadas que ha creado, apunte a un borde de la tabla y haga clic para seleccionar toda la tabla.

  3. En la pestaña Inicio de la cinta de opciones, en el grupo Portapapeles, haga clic en Copiar.

  4. En el grupo Portapapeles, haga clic en la flecha situada debajo de Pegary, a continuación, haga clic en Pegado especial.

  5. Haga clic en Imagen (Metarchivo mejorado)y, a continuación, haga clic en Aceptar. (El formato de metarchivo mejorado ayuda a evitar que la tabla de imagen de tabla pegada se degrade).

  6. En Herramientas de imagen , en la pestaña Formato, en el grupo Organizar, haga clic en Agrupar Imagen del botóny, a continuación, haga clic en Desagrupar Imagen del botón.

    Comando Desagrupar en la pestaña Formato de la cinta de PowerPoint, en Herramientas de imagen.

    Cuando se le pida que convierta la imagen en un Microsoft Office de dibujo, haga clic en . Para obtener más información sobre el proceso de conversión, haga clic en Mostrar ayuda.

  7. Repita el comando Desagrupar una segunda vez. Los controladores de selección aparecerán en todas las celdas individuales de la tabla. Haga clic fuera de la tabla para borrar estas selecciones.

  8. Mantenga presionada la tecla Ctrl mientras selecciona las partes de la tabla que desea animar.

  9. En la pestaña Animaciones, en el grupo Animaciones avanzadas, haga clic en Agregar animación para abrir el menú de opciones de animación:

    • Para que las formas entren con un efecto, seleccione Entraday, a continuación, haga clic en un efecto.

    • Para agregar un efecto (como un efecto de giro) a las formas, seleccione Énfasisy, a continuación, haga clic en un efecto.

    • Para agregar un efecto que haga que las formas dejen la diapositiva en algún momento, seleccione Salir y,a continuación, haga clic en un efecto.

    • Para agregar un efecto que haga que una forma se mueva en un patrón especificado, seleccione Trayectorias de movimientoy, a continuación, haga clic en una trayectoria.

  10. En la pestaña Intervalos, haga clic en las opciones adicionales que quiera usar, como Duración o Retraso.

  11. Repita los pasos del 8 al 10 para cualquier otro elemento de la tabla que desee animar por separado.

    Quite la tabla original de la diapositiva duplicada para que la diapositiva duplicada solo tenga la nueva versión mejorada de metarchivo de la tabla.

Sugerencia: Si no desea convertir la tabla en una imagen para animarla, puede crear tablas independientes para cada parte que desee animar. Por ejemplo, si desea que los datos de una tabla se desvía por separado de la fila de encabezado de la tabla, la primera tabla debe contener la información de la fila de encabezado y la segunda tabla debe contener los datos. Alinee los lados izquierdos de las dos tablas y la parte inferior de la primera tabla (fila de encabezado) con la parte superior de la segunda tabla (datos) para que aparezcan como una sola tabla. Después, aplique animaciones por separado a las dos tablas para lograr el efecto deseado.

Imagen de dos tablas alineadas de forma que parecen una única tabla

1: Dos tablas separadas no alineadas

2: Dos tablas alineadas para que aparezcan como una

Importante: Este procedimiento convierte tablas en objetos de dibujo y quita los efectos, como reflejo, bisel de celda, sombra o rellenos (degradado, imagen y textura) que aplicó a la tabla. Si desea volver a usar la tabla más adelante en esta presentación u otra presentación, primero debe hacer una copia de la diapositiva.

  1. Haga clic con el botón derecho en la tabla y haga clic en Seleccionar tabla.

  2. En el grupo Portapapeles de la pestaña Inicio, haga clic en Copiar.

  3. En el grupo Portapapeles, haga clic en la flecha situada debajo de Pegary, a continuación, haga clic en Pegado especial.

  4. Haga clic en Imagen (Metarchivo mejorado)y, a continuación, haga clic en Aceptar.

    El formato de metarchivo mejorado ayuda a evitar que la tabla de imagen de tabla pegada se degrade.

  5. En Herramientas de imagen , en la pestaña Formato, en el grupo Organizar, haga clic en Agrupar Imagen del botóny, a continuación, haga clic en Desagrupar Imagen del botón.

    Pestaña Herramientas de imagen

    Cuando se le pida que convierta la imagen en un Microsoft Office de dibujo, haga clic en . Para obtener más información sobre el proceso de conversión, haga clic en Mostrar ayuda.

  6. En Herramientas de dibujo , en la pestaña Formato, en el grupo Organizar, haga clic en Agrupar Imagen del botóny, a continuación, haga clic en Desagrupar Imagen del botón.

    Imagen de la ficha Formato de Herramientas de dibujo

  7. Mantenga presionada la tecla CTRL mientras hace clic en las partes de la tabla que desea animar y, a continuación, en el grupo Organizar, haga clic en Agrupar Imagen del botón y, a continuación, haga clic en Agrupar Imagen del botón en la lista desplegable.

  8. En la pestaña Animaciones, en el grupo Animaciones, haga clic en Personalizar animación.

  9. En el panel de tareas Animación personalizada, haga clic en Agregar efectoy, a continuación, realice una o varias de las siguientes acciones:

    • Para que las formas entren con un efecto, seleccione Entraday, a continuación, haga clic en un efecto.

    • Para agregar un efecto (como un efecto de giro) a las formas, seleccione Énfasisy, a continuación, haga clic en un efecto.

    • Para agregar un efecto que haga que las formas dejen la diapositiva en algún momento, seleccione Salir y,a continuación, haga clic en un efecto.

    • Para agregar un efecto que haga que una forma se mueva en un patrón especificado, seleccione Trayectorias de movimientoy, a continuación, haga clic en una trayectoria.

  10. Para especificar cómo aplicar el efecto a la forma, haga clic con el botón derecho en el efecto de animación personalizado en la lista Animación personalizada y, a continuación, haga clic en Opciones de efectos.

  11. En las pestañasEfectos y intervalos, haga clic en las opciones que desea usar.

Sugerencia: Si no desea convertir la tabla en una imagen para animarla, puede crear tablas independientes para cada parte que desee animar. Por ejemplo, si desea que los datos de una tabla se desvía por separado de la fila de encabezado de la tabla, la primera tabla debe contener la información de la fila de encabezado y la segunda tabla debe contener los datos. Alinee los lados izquierdos de las dos tablas y la parte inferior de la primera tabla (fila de encabezado) con la parte superior de la segunda tabla (datos) para que aparezcan como una sola tabla. Después, aplique animaciones por separado a las dos tablas para lograr el efecto deseado.

Imagen de dos tablas alineadas de forma que parecen una única tabla

1. Dos tablas separadas no alineadas

2. Dos tablas alineadas para que aparezcan como una

Vea también

Foro de la comunidad: ¿Cómo puedo animar una tabla ...?

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×