Si su PowerPoint contiene un gráfico, puede editar los datos del gráfico directamente en PowerPoint, independientemente de si el gráfico está incrustado o vinculado a la presentación. También puede actualizar o actualizar los datos de un gráfico vinculado sin tener que ir al programa en el que creó el gráfico.

Cambiar los datos del gráfico en una diapositiva

  1. En la diapositiva, seleccione el gráfico que desea cambiar. La pestaña contextual Herramientas de gráfico aparece en la parte superior de la PowerPoint gráfico. Si no ve la pestaña Herramientas de gráfico o la pestaña Diseño debajo, asegúrese de hacer clic en el gráfico para seleccionarlo.

    Nota: La pestaña Diseño en Herramientas de gráfico no es la misma que la pestaña Diseño predeterminada en PowerPoint. La pestaña Herramientas de gráfico solo aparece cuando se selecciona un gráfico y las pestañas Diseño,Diseño y Formato debajo proporcionan comandos diferentes que se relacionan solo con el gráfico seleccionado.

  2. En Herramientas de gráfico, en la pestaña Diseño, en el grupo Datos, haga clic en Editar datos.

    Herramientas de gráfico con Editar datos seleccionado
  3. Se ha realizado una de las siguientes acciones:

    • Para editar datos en PowerPoint, haga clic en Editar datos. Se abrirá una ventana de la hoja de cálculo.

      Nota: Si el libro con el que está trabajando tiene requisitos de inicio especiales, como habilitar contenido, también tendrá que hacerlo dentro de la ventana.

    • Para editar datos directamente en Excel, haga clic en Editar datos en Excel.

  4. Realice los cambios que desee. Se reflejarán en el gráfico en PowerPoint.

Cambiar los datos del gráfico en una diapositiva

  1. En la diapositiva, seleccione el gráfico que desea cambiar. La pestaña contextual Herramientas de gráfico aparece en la parte superior de la PowerPoint gráfico. Si no ve la pestaña Herramientas de gráfico o la pestaña Diseño debajo, asegúrese de hacer clic en el gráfico para seleccionarlo.

    Nota: La pestaña Diseño en Herramientas de gráfico no es la misma que la pestaña Diseño predeterminada en PowerPoint. La pestaña Herramientas de gráfico solo aparece cuando se selecciona un gráfico y las pestañas Diseño,Diseño y Formato debajo de él proporcionan comandos diferentes que se relacionan solo con el gráfico seleccionado.

  2. Siga uno de estos procedimientos:

  3. Para editar un gráfico incrustado (creado en PowerPoint mediante Insertar gráfico):

  4. En Herramientas de gráfico, en la pestaña Diseño, en el grupo Datos, haga clic en Editar datos. Microsoft Excel se abre en una nueva ventana y muestra la hoja de cálculo del gráfico seleccionado. La ficha Diseño en Herramientas de gráficos.

  5. En la Excel de cálculo, haga clic en la celda que contiene el título o los datos que desea cambiar y, a continuación, escriba la nueva información.

  6. Cierre el Excel archivo. PowerPoint actualiza y guarda el gráfico automáticamente.

  7. Para editar un gráfico vinculado (creado en otro programa y copiado en PowerPoint ):

  8. Realice cambios en los datos del gráfico en el programa de hoja de cálculo en el que se creó.

  9. En PowerPoint, en Herramientas degráfico , en la pestaña Diseño, en el grupo Datos, haga clic en Actualizar datos.

¿Qué sucede si los botones "Editar datos" no están disponibles?

Si el botón Editar datos no está disponible, lea estos artículos de solución de problemas desde el foro Respuestas de Office:

Insertar un gráfico en una PowerPoint presentación

Para obtener información sobre cómo insertar un Excel gráfico en una presentación, vea Usar gráficos y gráficos en la presentación.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×