En Publisher, tiene diferentes opciones para importar texto a una publicación. La opción que elija depende de la cantidad de texto que desea importar y de lo que desea hacer con el texto después de importarlo.

Para

Realice este procedimiento

Importar un texto seleccionado o un gráfico desde un documento creado en otro programa

Copiar y pegar el texto o gráfico seleccionado

Convertir un documento Microsoft Office Word en una publicación de Publisher

Importar un documento de Word

Importar todo el texto de un archivo creado en otro programa

Insertar un archivo

Crear un lote de etiquetas de direcciones, postales o publicaciones similares

Usar la combinación de correspondencia para importar información

Importar texto de tabla de un programa basado en Microsoft Windows en una tabla en Publisher

Copiar y pegar texto de tabla

Copiar y pegar el texto o gráfico seleccionado

  1. Abra el archivo que contiene el texto o el gráfico que desea agregar.

  2. Seleccione el texto.

  3. Haga clic con el botón derecho en el texto o gráfico seleccionado y, a continuación, haga clic en Copiar.

  4. Abra la publicación en la que desea insertar el texto o el gráfico.

  5. Haga clic con el botón derecho en el lugar donde quiera insertar el texto y, a continuación, haga clic en Pegar.

    En la publicación aparece un nuevo cuadro de texto que contiene el texto que ha pegar.

Sugerencia: También puede pegar el texto que copió en un cuadro de texto existente. En el cuadro de texto, haga clic donde quiera pegar el texto antes de hacer clic en Pegar.

  • De forma predeterminada, el texto que pegue tendrá formato según la combinación de fuentes de la publicación. Si aparece el botón Opciones de pegado, el texto usa un estilo de fuente diferente. Si desea que el texto conserve su formato original, haga clic en el botón Opciones de pegado y, a continuación, haga clic en Mantener formato de origen.

    Opción Mantener formato de origen

  • Si copia un gráfico en un archivo de Publisher, se copiará como un mapa de bits y no podrá editarlo en Publisher.

Volver al principio

Importar un documento de Word

Tiene un documento de Word, pero necesita agregar gráficos y desea aprovechar las capacidades superiores de administración de gráficos de Publisher. O bien, quiere convertir un informe que escriba en Word en una publicación para que se pueda etiquetar del mismo modo que el resto de publicaciones empresariales.

Afortunadamente, convertir documentos de Word que se crearon en Microsoft Office Word en publicaciones de Publisher es fácil. Todo lo que tiene que hacer es elegir el diseño de publicación que desee y, a continuación, localizar el documento de Word que desea convertir.

  1. Inicie Publisher.

  2. En la lista Tipos de publicación, haga clic en Importar documentos de Word.

    Para encontrar esta opción:

    • En Publisher 2016 y Publisher 2013, haga clic en INTEGRADO.

    • En Publisher 2010, busque en Más plantillas.

    • En Publisher 2007, busque en Tipos de publicación populares.

  3. Haga clic en el diseño que desee y, a continuación, haga clic en Crear.

  4. En el cuadro de diálogo Importar documento de Word, busque y haga clic en el archivo que desea importar y, a continuación, haga clic en Aceptar.

  5. Revise la publicación para asegurarse de que todo tiene el aspecto que desee y, después, guarde la publicación.

Volver al principio

Insertar un archivo

  1. En la publicación, cree un cuadro de texto(Insertar > dibujar cuadro de texto)si aún no lo ha hecho.

  2. En el cuadro de texto, haga clic donde quiera pegar el texto.

  3. En el menú Insertar, haga clic en Insertar archivo (en Publisher 2007, haga clic en Archivo de texto).

  4. Busque y haga clic en el archivo que desea importar.

  5. Haga clic en Aceptar.

    Nota: Es posible que tenga que cambiar el tamaño del cuadro de texto para que el texto se ajuste a lo que desee.

Volver al principio

Usar la combinación de correspondencia para importar información

Si tiene direcciones de cliente u otra información almacenada en un archivo de datos, como una hoja de cálculo de Excel o un archivo de contactos de Outlook, puede usar la combinación de correspondencia para crear un conjunto de etiquetas postales, postales u otras publicaciones dirigidas individualmente.

Con la combinación de correspondencia, puede especificar qué filas (registros) del archivo de datos y qué texto de cada fila desea combinar en una publicación.

Para obtener información sobre cómo usar la combinación de correspondencia, vea:

Volver al principio

Copiar y pegar texto de tabla

  1. Abra el programa de Microsoft que contiene el texto de la tabla que desee.

  2. Seleccione el texto que desee.

  3. Haga clic con el botón derecho en el texto seleccionado y, a continuación, haga clic en Copiar.

    Nota: Si copió toda la tabla, haga clic en el lugar donde desea insertar la tabla en el archivo de Publisher, haga clic con el botón derecho y, a continuación, haga clic en Pegar.

  4. En Publisher, haga clic en Insertar > tablay, a continuación, seleccione el número de filas y columnas que desee.

  5. Haga clic dentro de la tabla donde quiera que aparezca la celda superior izquierda del texto copiado.

  6. En la pestaña Inicio, haga clic en la flecha situada debajo de Pegary, a continuación, haga clic en Pegado especial.

  7. En la lista Como, haga clic en Celdas de tabla sinformato de celda y, a continuación, haga clic en Aceptar.

Volver al principio

  1. Abra el programa de Microsoft que contiene el texto de la tabla que desee.

  2. Seleccione el texto que desee.

  3. Haga clic con el botón derecho en el texto seleccionado y, a continuación, haga clic en Copiar.

    Nota: Si copió toda la tabla, haga clic en el lugar donde desea insertar la tabla en el archivo de Publisher, haga clic con el botón derecho y, a continuación, haga clic en Pegar.

  4. En Publisher, haga clic en Insertar tabla en la barra de herramientas Objetos, haga clic en el lugar donde desea que aparezca la tabla y, después, seleccione opciones en el cuadro de diálogo Crear tabla.

  5. Haga clic dentro de la tabla donde quiera que aparezca la celda superior izquierda del texto copiado.

  6. En el menú Editar, haga clic en Pegado especial.

  7. En la lista Como, haga clic en Celdas de tabla sinformato de celda y, a continuación, haga clic en Aceptar.

Volver al principio

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×