Puede insertar campos de combinación en la publicación de combinación en Publisher. Los campos de combinación son marcadores de posición para la información de texto e imagen que variará en cada copia de la publicación finalizada.

La combinación de correspondencia, la combinación de correspondencia o la publicación de combinación de catálogos deben estar conectadas a un origen de datos para poder insertar campos de combinación.

  1. Si aún no está abierto, abra la publicación de combinación de correspondencia.

  2. En la pestaña Correspondencia,elija Combinar correspondencia > Asistente para combinar correspondencia paso a paso.

  3. En el panel de tareas Combinar correspondencia, en Crear lista de destinatarios,seleccione el origen de datos que desea usar y, a continuación, haga clic en Siguiente: Crear o conectarse a una lista de destinatarios.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir. Según el tipo de origen de datos que seleccione, pueden aparecer otros cuadros de diálogo y solicitar información específica.

  5. En el cuadro de diálogo Destinatarios de la combinación de correspondencia, puede seleccionar los destinatarios que desea incluir en la combinación. Active las casillas de verificación situadas junto a cada destinatario que desea incluir y desactive todas las demás. Puede filtrar la lista por un campo o criterio específico y ordenar la lista en orden alfabético.

  6. Si la publicación no contiene un cuadro de texto y desea agregar texto que seguirá siendo el mismo en todas las copias de la publicación terminada, inserte uno o varios cuadros de texto haciendo clic en Insertar > Dibujar cuadro de texto y dibujandoel cuadro donde desee en la publicación.

  7. Para insertar el texto que desea que siga siendo el mismo en todas las copias de la publicación terminada, haga clic dentro del cuadro de texto y, después, escriba el texto que desea que aparezca en cada copia.

  8. Haga clic dentro del cuadro de texto donde desea insertar el campo de combinación.

  9. Inserte cualquiera de las siguientes opciones:

    Campo imagen

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Campo imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo de datos que contiene los nombres o rutas de acceso de los archivos de imagen y, a continuación, haga clic en Aceptar.

      Nota: Si la columna Contenido no incluye la ruta de acceso a la carpeta que contiene las imágenes, debe especificar la ubicación de los archivos de imagen. Haga clic en Especificarcarpetas, seleccione [Carpeta origen de datos], haga clic en Agregar,vaya a la ubicación de las imágenes y, a continuación, haga clic en Abrir.

    Bloque de direcciones

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Bloque de direcciones.

    2. En el cuadro de diálogo Insertar bloque de direcciones, haga clic en los elementos de dirección que desea incluir y, a continuación, haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los nombres de los campos de datos que Publisher usa para el bloque de direcciones, es posible que tenga que hacer clic en Coincidir campos en el cuadro de diálogo Insertar bloque de direcciones. En el cuadro de diálogo Coincidir campos, use las listas desplegables para seleccionar los campos del origen de datos correspondientes a los campos de Publisher.

    Línea de saludo

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Línea de saludo.

    2. En el cuadro de diálogo Insertar línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la siguiente puntuación.

      También puede escribir su propio texto en los cuadros de saludo y de puntuación siguientes.

    3. Seleccione el texto que desea que aparezca en casos en los que Publisher no pueda interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos no contiene ningún nombre o apellido para un destinatario, sino solo un nombre de empresa.

      También puede escribir su propio texto como una línea de saludo en el cuadro de nombres de destinatarios no válidos.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los nombres de los campos que Publisher usa para la línea de saludo, es posible que tenga que hacer clic en Coincidir campos en el cuadro de diálogo Insertar línea de saludo. En el cuadro de diálogo Coincidir campos, use las listas desplegables para seleccionar los campos del origen de datos correspondientes a los campos de Publisher.

    Otros campos de información

    En el panel de tareas Combinar correspondencia, la lista en Preparar la publicación incluye todos los campos que están en el origen de datos. Puede usar esta lista para agregar campos adicionales a la publicación.

    1. En el panel de tareas Combinar correspondencia, en el cuadro de lista de Preparar la publicación, arrastre el campo que desea incluir en el cuadro de texto que ha creado para ella.

      Nota: Arrastrar un elemento de imagen de esta lista inserta solo el texto que indica la ruta de acceso a la imagen; no inserta la imagen en sí.

  1. Si aún no está abierto, abra la publicación de combinación de correspondencia.

  2. En la pestaña Correspondencia,elija Combinar correo electrónico > Asistente para combinar correo electrónico paso a paso.

  3. En el panel de tareas Combinar correspondencia de correo electrónico, en Crear lista de destinatarios,seleccione el origen de datos que desea usar y, a continuación, haga clic en Siguiente: Crear o conectarse a una lista de destinatarios.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir. Según el tipo de origen de datos que seleccione, pueden aparecer otros cuadros de diálogo y solicitar información específica.

  5. En el cuadro de diálogo Destinatarios de la combinación de correspondencia, puede seleccionar los destinatarios que desea incluir en la combinación. Active las casillas de verificación situadas junto a cada destinatario que desea incluir y desactive todas las demás. Puede filtrar la lista por un campo o criterio específico y ordenar la lista en orden alfabético.

  6. Si la publicación no contiene un cuadro de texto y desea agregar texto que seguirá siendo el mismo en todas las copias de la publicación terminada, inserte uno o varios cuadros de texto haciendo clic en Insertar > Dibujar cuadro de texto y dibujandoel cuadro donde desee en la publicación.

  7. Para insertar el texto que desea que siga siendo el mismo en todas las copias de la publicación terminada, haga clic dentro del cuadro de texto y, después, escriba el texto que desea que aparezca en cada copia.

  8. En la publicación de combinación de correspondencia de correo electrónico, haga clic dentro del cuadro de texto donde desea insertar el campo de combinación.

  9. Inserte cualquiera de las siguientes opciones:

    Hipervínculo personalizado

    1. En el panel de tareas Combinar correo electrónico, en Más elementos,haga clic en Insertar hipervínculo personalizado.

    2. En el cuadro de diálogo Insertar hipervínculo personalizado, escriba el texto que desea que se muestre y la dirección del sitio web o página web a la que desea que vaya cada destinatario cuando haga clic en el hipervínculo.

    3. Si desea usar un campo de datos en los campos mostrar texto o hipervínculo, haga clic en el cuadro Mostrar texto o Hipervínculo y, a continuación, en la lista bajo Elemento para insertar,haga clic en el campo de datos que desea insertar.

      Si inserta un campo de datos, puede especificar el texto para mostrar alternativo y una dirección web para las entradas en blanco que se correspondan con el campo de datos insertado. Active las casillas Usar texto predeterminado para entradas en blanco y Usar hipervínculo predeterminado para entradas en blanco, según sea necesario y, a continuación, escriba el texto sustituto y la dirección web.

      Imagen de cuadro de diálogo Insertar hipervínculo personalizado

    Campo imagen

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Campo imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo de datos de imagen que desea insertar y, a continuación, haga clic en Aceptar.

      Nota: Si la columna Contenido no incluye la ruta de acceso a la carpeta que contiene las imágenes, debe especificar la ubicación de los archivos de imagen. Haga clic en Especificarcarpetas, seleccione [Carpeta origen de datos], haga clic en Agregar,vaya a la ubicación de las imágenes y, a continuación, haga clic en Abrir.

    Línea de saludo

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Línea de saludo.

    2. En el cuadro de diálogo Insertar línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la siguiente puntuación.

      También puede escribir su propio texto en los cuadros de saludo y de puntuación siguientes.

    3. Seleccione el texto que desea que aparezca en casos en los que Publisher no pueda interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos no contiene ningún nombre o apellido para un destinatario, sino solo un nombre de empresa.

      También puede escribir su propio texto como una línea de saludo en el cuadro de nombres de destinatarios no válidos.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los nombres de los campos que Publisher usa para la línea de saludo, es posible que tenga que hacer clic en Coincidir campos en el cuadro de diálogo Insertar línea de saludo. En el cuadro de diálogo Coincidir campos, use las listas desplegables para seleccionar los campos del origen de datos correspondientes a los campos de Publisher.

    Otros campos de información

    En el panel de tareas Combinar correspondencia, la lista en Preparar la publicación incluye todos los campos que están en el origen de datos. Puede usar esta lista para agregar campos adicionales a la publicación.

    1. En el panel de tareas Combinar correspondencia, en el cuadro de lista de Preparar la publicación,arrastre el campo que desea incluir en el cuadro de texto que ha creado para ella.

      Nota: Arrastrar un elemento de imagen de esta lista inserta solo la ruta de acceso a la imagen. No inserta la imagen en sí.

Vea también

Crear una combinación de correspondencia o de correo electrónico

Crear una combinación de catálogos

  1. Si aún no está abierto, abra la publicación de combinación de correspondencia.

  2. En el menú Herramientas, seleccione Correspondencia y catálogosy, a continuación, haga clic en Combinar correspondencia.

  3. En el panel de tareas Combinar correspondencia, en Crear lista de destinatarios,seleccione el origen de datos que desea usar y, a continuación, haga clic en Siguiente: Crear o conectarse a una lista de destinatarios.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir.

    Según el tipo de origen de datos que seleccione, pueden aparecer otros cuadros de diálogo y solicitar información específica.

    Por ejemplo, si el origen de datos es un libro de Excel de Microsoft Office que tiene información en varias hojas de cálculo, debe seleccionar la hoja de cálculo que contiene la información que desee y, a continuación, hacer clic en Aceptar.

  5. En el cuadro de diálogo Destinatarios de la combinación de correspondencia, puede seleccionar los destinatarios que desea incluir en la combinación. Active las casillas de verificación situadas junto a cada destinatario que desea incluir y desactive todas las demás. Puede filtrar la lista por un campo o criterio específico y ordenar la lista en orden alfabético. Para obtener más información sobre cómo refinar una lista de destinatarios, vea Sugerencias para listas de distribución de correo.

  6. Si la publicación no contiene un cuadro de texto y desea agregar texto que permanecerá igual en todas las copias de la publicación terminada, inserte uno o varios cuadros de texto.

    ¿Cómo?

    1. En la barra de herramientas Objetos, haga clic en Cuadro de texto Imagen del botón.

    2. En la publicación, señale dónde desea que aparezca una esquina del cuadro de texto y, después, arrastre diagonalmente hasta que tenga el tamaño de cuadro de texto que desee.

  7. Para insertar el texto que desea que siga siendo el mismo en todas las copias de la publicación terminada, haga clic dentro del cuadro de texto y, después, escriba el texto que desea que aparezca en cada copia.

  8. Haga clic dentro del cuadro de texto donde desea insertar el campo de combinación.

  9. Inserte cualquiera de las siguientes opciones:

    Campo imagen

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Campo imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo de datos que contiene los nombres o rutas de acceso de los archivos de imagen y, a continuación, haga clic en Aceptar.

      Nota: Si la columna Contenido no incluye la ruta de acceso a la carpeta que contiene las imágenes, debe especificar la ubicación de los archivos de imagen. Haga clic en Especificarcarpetas, seleccione [Carpeta origen de datos],haga clic en Agregar,vaya a la ubicación de las imágenes y, a continuación, haga clic en Abrir.

    Bloque de direcciones con el nombre, la dirección y otra información

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Bloque de direcciones.

    2. En el cuadro de diálogo Insertar bloque de direcciones, haga clic en los elementos de dirección que desea incluir y, a continuación, haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los nombres de los campos de datos que Publisher usa para el bloque de direcciones, es posible que tenga que hacer clic en Coincidir campos en el cuadro de diálogo Insertar bloque de direcciones. En el cuadro de diálogo Coincidir campos, use las listas desplegables para seleccionar los campos del origen de datos correspondientes a los campos de Publisher.

    Línea de saludo

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Línea de saludo.

    2. En el cuadro de diálogo Línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la siguiente puntuación.

      También puede escribir su propio texto en los cuadros de saludo y de puntuación siguientes.

    3. Seleccione el texto que desea que aparezca en casos en los que Publisher no pueda interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos no contiene ningún nombre o apellido para un destinatario, sino solo un nombre de empresa.

      También puede escribir su propio texto como una línea de saludo en el cuadro de nombres de destinatarios no válidos.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los nombres de los campos que Publisher usa para la línea de saludo, es posible que tenga que hacer clic en Coincidir campos en el cuadro de diálogo Línea de saludo. En el cuadro de diálogo Coincidir campos, use las listas desplegables para seleccionar los campos del origen de datos correspondientes a los campos de Publisher.

    Otros campos de información

    En el panel de tareas Combinar correspondencia, la lista en Preparar la publicación incluye todos los campos que están en el origen de datos. Puede usar esta lista para agregar campos adicionales a la publicación.

    1. En el panel de tareas Combinar correspondencia, en el cuadro de lista de Preparar la publicación, arrastre el campo que desea incluir en el cuadro de texto que ha creado para ella.

      Nota: Arrastrar un elemento de imagen de esta lista inserta solo el texto que indica la ruta de acceso a la imagen; no inserta la imagen en sí.

  1. Si aún no está abierto, abra la publicación de combinación de correspondencia.

  2. En el menú Herramientas, seleccione Correspondencia y catálogosy, a continuación, haga clic en Combinar correo electrónico.

  3. En el panel de tareas Combinar correspondencia de correo electrónico, en Crear lista de destinatarios,seleccione el origen de datos que desea usar y, a continuación, haga clic en Siguiente: Crear o conectarse a una lista de destinatarios.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir.

    Según el tipo de origen de datos que seleccione, pueden aparecer otros cuadros de diálogo y solicitar información específica.

    Por ejemplo, si el origen de datos es un libro de Excel de Microsoft Office que tiene información en varias hojas de cálculo, debe seleccionar la hoja de cálculo que contiene la información que desee y, a continuación, hacer clic en Aceptar.

  5. En el cuadro de diálogo Destinatarios de la combinación de correspondencia, puede seleccionar los destinatarios que desea incluir en la combinación. Active las casillas de verificación situadas junto a cada destinatario que desea incluir y desactive todas las demás. Puede filtrar la lista por un campo o criterio específico y ordenar la lista en orden alfabético. Para obtener más información sobre cómo refinar una lista de destinatarios, vea Sugerencias para listas de distribución de correo.

  6. Si la publicación no contiene un cuadro de texto, inserte uno o varios cuadros de texto.

    ¿Cómo?

    1. En la barra de herramientas Objetos, haga clic en Cuadro de texto Imagen del botón.

    2. En la publicación, señale dónde desea que aparezca una esquina del cuadro de texto y, a continuación, arrastre diagonalmente hasta que tenga el tamaño de cuadro de texto que desee.

  7. Para insertar el texto que desea que siga siendo el mismo en todas las copias de la publicación terminada, haga clic dentro del cuadro de texto y, después, escriba el texto que desea que aparezca en cada copia.

  8. En la publicación de combinación de correspondencia de correo electrónico, haga clic dentro del cuadro de texto donde desea insertar el campo de combinación.

  9. Inserte cualquiera de las siguientes opciones:

    Hipervínculo personalizado

    1. En el panel de tareas Combinar correo electrónico, en Más elementos,haga clic en Insertar hipervínculo personalizado.

    2. En el cuadro de diálogo Insertar hipervínculo personalizado, escriba el texto que desea que se muestre y la dirección del sitio web o página web a la que desea que vaya cada destinatario cuando haga clic en el hipervínculo.

    3. Si desea usar un campo de datos en los campos mostrar texto o hipervínculo, haga clic en el cuadro Mostrar texto o Hipervínculo y, a continuación, en la lista bajo Elemento para insertar,haga clic en el campo de datos que desea insertar.

      Si inserta un campo de datos, puede especificar el texto para mostrar y una dirección web para las entradas en blanco que se correspondan con el campo de datos insertado. Active las casillas Usar texto predeterminado para entradas en blanco y Usar hipervínculo predeterminado para entradas en blanco, según sea necesario y, a continuación, escriba el texto sustituto y la dirección web.

      Imagen de cuadro de diálogo Insertar hipervínculo personalizado

    Campo imagen

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Campo imagen.

    2. En el cuadro de diálogo Insertar campo de imagen, haga clic en el campo de datos de imagen que desea insertar y, a continuación, haga clic en Aceptar.

      Nota: Si la columna Contenido no incluye la ruta de acceso a la carpeta que contiene las imágenes, debe especificar la ubicación de los archivos de imagen. Haga clic en Especificarcarpetas, seleccione [Carpeta origen de datos],haga clic en Agregar,vaya a la ubicación de las imágenes y, a continuación, haga clic en Abrir.

    Línea de saludo

    1. En el panel de tareas Combinar correspondencia, en Más elementos,haga clic en Línea de saludo.

    2. En el cuadro de diálogo Línea de saludo, seleccione el formato de línea de saludo, que incluye el saludo, el formato de nombre y la siguiente puntuación.

      También puede escribir su propio texto en los cuadros de saludo y de puntuación siguientes.

    3. Seleccione el texto que desea que aparezca en casos en los que Publisher no pueda interpretar el nombre del destinatario, por ejemplo, cuando el origen de datos no contiene ningún nombre o apellido para un destinatario, sino solo un nombre de empresa.

      También puede escribir su propio texto como una línea de saludo en el cuadro de nombres de destinatarios no válidos.

    4. Haga clic en Aceptar.

      Nota: Si los nombres de los campos de datos del origen de datos no coinciden con los nombres de los campos que Publisher usa para la línea de saludo, es posible que tenga que hacer clic en Coincidir campos en el cuadro de diálogo Línea de saludo. En el cuadro de diálogo Coincidir campos, use las listas desplegables para seleccionar los campos del origen de datos correspondientes a los campos de Publisher.

    Otros campos de información

    En el panel de tareas Combinar correspondencia, la lista en Preparar la publicación incluye todos los campos que están en el origen de datos. Puede usar esta lista para agregar campos adicionales a la publicación.

    1. En el panel de tareas Combinar correspondencia, en el cuadro de lista de Preparar la publicación,arrastre el campo que desea incluir en el cuadro de texto que ha creado para ella.

      Nota: Arrastrar un elemento de imagen de esta lista inserta solo la ruta de acceso a la imagen. No inserta la imagen en sí.

  1. Si aún no está abierto, abra la publicación de combinación de catálogos.

  2. En el menú Herramientas, seleccione Correspondencia y catálogosy, a continuación, haga clic en Combinar catálogo.

  3. En el panel de tareas Combinar catálogo, en Seleccionar lista de productos,seleccione el origen de datos que desea usar y, a continuación, haga clic en Siguiente: Crear o conectarse a una lista de productos.

  4. En el cuadro de diálogo Seleccionar origen de datos, haga clic en el origen de datos que desee y, a continuación, haga clic en Abrir.

    Según el tipo de origen de datos que seleccione, pueden aparecer otros cuadros de diálogo y solicitar información específica.

    Por ejemplo, si el origen de datos es un libro de Excel de Microsoft Office que tiene información en varias hojas de cálculo, debe seleccionar la hoja de cálculo que contiene la información que desee y, a continuación, hacer clic en Aceptar.

  5. En el cuadro de diálogo Lista de productos de combinación de catálogos, puede seleccionar los elementos que desea incluir en la combinación. Active las casillas situadas junto a los elementos que desea incluir y desactive las casillas situadas junto a los elementos que desea excluir. Puede filtrar la lista por un campo o criterio específico y ordenar la lista en orden alfabético.

  6. Si la publicación no contiene un cuadro de texto, inserte un cuadro de texto en el área de combinación de catálogos de la publicación, en la que insertará campos de datos.

    ¿Cómo?

    1. En la barra de herramientas Objetos, haga clic en Cuadro de texto Imagen del botón.

    2. En la publicación, señale dónde desea que aparezca una esquina del cuadro de texto y, después, arrastre diagonalmente hasta que tenga el tamaño de cuadro de texto que desee.

  7. Para insertar los datos que variarán con cada registro en el área de combinación de catálogos que se repite, haga clic dentro del cuadro de texto donde desea insertar el campo de datos y, a continuación, realice una de las siguientes acciones:

    1. Para insertar texto en el área de combinación de catálogos que se repite de la plantilla, en el panel de tareas Combinar catálogo en Preparar la publicación,haga clic en el campo que desea insertar.

      Nota: Al hacer clic en la imagen o el campo de la foto, se insertará texto (la ruta de acceso y el nombre de archivo de la imagen) en lugar de la imagen en sí.

    2. Para insertar una imagen, en Más elementos,haga clic en Imagen del producto.

      Nota: Si no ha hecho clic en un cuadro de texto en el área de combinación del catálogo antes de insertar un campo de combinación, Publisher inserta cada campo de combinación dentro de un nuevo cuadro de texto o marco de imagen.

  8. Repita el paso 5 hasta que haya insertado todos los campos que desee del origen de datos.

  9. Aplicar formato y organizar el área de combinación del catálogo, que se repetirá para cada registro del origen de datos. Puede cambiar su tamaño para que varios registros puedan caber exactamente como desee en la página. Busque vínculos a más información sobre el formato y la organización del texto en la sección Vea también.

¿Necesita más ayuda?

Ampliar sus conocimientos

Explorar los cursos >

Obtener nuevas características primero

Unirse a Microsoft Insider >

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×