Si desea que los números aparezcan en las páginas cuando imprime una hoja de cálculo de Microsoft Excel, puede insertar números de página en los encabezados o pies de página de las páginas de hojas de cálculo. En la vista Normal, no se muestran los números de página que inserta en la hoja de cálculo, solo se muestran en la vista Diseño de página y en las páginas impresas.

Nota: Las capturas de pantalla de este artículo se tomaron en Excel 2016. Si tiene una versión diferente, es posible que la vista sea ligeramente distinta, pero a menos que se indique lo contrario, la funcionalidad es la misma.

Agregar números de página en una única hoja de cálculo

  1. Haga clic en la hoja de cálculo en la que desea insertar números de página.

  2. En la pestaña Insertar, en el grupo Texto, haga clic en Encabezado y pie de página.

    Opción Encabezado y pie de página de la pestaña Insertar

    Microsoft Excel mostrará la hoja de cálculo en la vista Diseño de página. También puede hacer clic en Diseño de página Imagen del botón en la barra de estado para mostrar esta vista.

  3. En la hoja de cálculo, haga clic en Haga clic para agregar encabezado o en Haga clic para agregar pie de página.

    Se mostrarán las Herramientas para encabezado y pie de página con la pestaña Diseño.

  4. Para especificar el lugar donde desea que aparezca el número en el encabezado o pie de página, haga clic en los cuadros Sección izquierda, Sección central o Sección derecha del encabezado o pie de página.

  5. En la pestaña Diseño, en el grupo Elementos del encabezado y pie de página, haga clic en Número de página.

    En el grupo Elementos de encabezado y pie de página, haga clic en Número de página

    El marcador de posición &[Página] aparece en la sección seleccionada.

    Para agregar el número total de páginas, escriba un espacio después de &[Página], escriba la palabra de seguida de un espacio y, después, en el grupo Elementos del encabezado y pie de página, haga clic en Número de páginas.

    El marcador de posición &[Página] de &[Páginas] aparece en la sección seleccionada.

  6. Haga clic en cualquier lugar fuera del área de encabezado o pie de página para mostrar los números de página reales en la vista Diseño de página.

  7. Una vez que haya finalizado el trabajo en la vista Diseño de página, en la pestaña Vista, en el grupo Vistas de libro, haga clic en Normal.

    En la pestaña Vista, haga clic en Normal

    También puede hacer clic en Imagen del botón normal en la barra de estado.

    Puede insertar números de página en una hoja de cálculo en la vista Diseño de página, donde puede verlos, o puede usar el cuadro de diálogo Configurar página si desea insertar números de página en más de una hoja de cálculo al mismo tiempo. Para otros tipos de hoja, como hojas de gráfico, únicamente puede insertar números de página usando el cuadro de diálogo Configurar página.

Insertar números de página en varias hojas de cálculo

Puede insertar números de página en varias hojas de cálculo en el libro usando el cuadro de diálogo Configurar página. Por ejemplo, si el libro contiene dos hojas de cálculo ambas con dos páginas, la primera hoja de cálculo tendrá dos páginas numeradas 1 y 2. La segunda hoja de cálculo también tendrá dos páginas numeradas 1 y 2.

Sugerencia: Para agregar números de página a todas las hojas de cálculo de un libro de forma secuencial, debe cambiar el número con el que comienza cada hoja de cálculo. Para obtener más información, consulte Establecer un número diferente para la página inicial.

  1. Haga clic en las hojas de cálculo o las hojas de gráficos a las que desea agregar los números de página.

Para seleccionar

Realice este procedimiento

Una sola hoja

Haga clic en la pestaña de la hoja.

Haga clic en la pestaña Hoja

Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

Haga clic en las flechas de desplazamiento de pestaña

Dos o más hojas adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

Dos o más hojas no adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

Todas las hojas de un libro

Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay visible ninguna hoja no seleccionada, haga clic con el botón derecho en la pestaña de una hoja seleccionada y luego haga clic en Desagrupar hojas.

  1. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el cuadro de diálogo Selector Imagen del botón junto a Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  2. En el cuadro de diálogo Configurar página, en la pestaña Encabezado y pie de página, haga clic en Personalizar encabezado o Personalizar pie de página.

  3. Para especificar el lugar donde desea que aparezca el número en el encabezado o pie de página, haga clic en los cuadros Sección izquierda, Sección central o Sección derecha.

  4. Para insertar números, haga clic en el botón Insertar número de página Imagen del botón.

    El marcador de posición &[Página] aparecerá en la sección seleccionada.

    Notas: 

    • Si desea agregar el número total de páginas, escriba un espacio después de &[Página], escriba la palabra seguido de un espacio y, a continuación, haga clic en el botón Insertar número de páginas Imagen del botón.

    • El marcador de posición &[Página] de &[Páginas] aparece en la sección seleccionada.

Establecer un número diferente para la página inicial

Para numerar todas las páginas de la hoja de cálculo de forma secuencial, primero agregue números de página a todas las hojas de cálculo en un libro y después use el siguiente procedimiento para que el número de página de cada hoja de cálculo comience con el número adecuado. Por ejemplo, si el libro contiene dos hojas de cálculo que se imprimirán ambas como dos páginas, se usará este procedimiento para que la numeración de página de la segunda hoja de cálculo comience con el número 3.

  1. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el cuadro de diálogo Selector Imagen del botón junto a Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  2. En la pestaña Página, en el cuadro Primer número de página, escriba el número que desea usar para la primera página.

    Para usar el sistema de numeración predeterminado, escriba Automático en el cuadro Primer número de página.

Cambiar el orden en que se numeran las páginas

De forma predeterminada, Excel numera e imprime las páginas desde arriba hacia abajo y, luego, de izquierda a derecha en la hoja de cálculo, pero puede cambiar la dirección para numerar e imprimir páginas de izquierda a derecha y, luego, desde arriba hacia abajo.

  1. Haga clic en la hoja de cálculo para la que desee cambiar el orden de numeración.

  2. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el cuadro de diálogo Selector Imagen del botón junto a Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  3. En la pestaña Hoja, en Orden de las páginas, haga clic en Hacia abajo, luego hacia la derecha o en Hacia la derecha, luego hacia abajo.

    La dirección de cada opción se muestra en el cuadro de vista previa.

Eliminar los números de página

  1. Haga clic en las hojas de cálculo o las hojas de gráficos de las que desea quitar los números de página.

Para seleccionar

Realice este procedimiento

Una sola hoja

Haga clic en la pestaña de la hoja.

Haga clic en la pestaña Hoja

Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.

Haga clic en las flechas de desplazamiento de pestaña

Dos o más hojas adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña correspondiente a la última hoja que desee seleccionar.

Dos o más hojas no adyacentes

Haga clic en la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas correspondientes a las otras hojas que desee seleccionar.

Todas las hojas de un libro

Haga clic con el botón secundario en la pestaña de una hoja y, después, haga clic en Seleccionar todas las hojas, en el menú contextual.

Sugerencia: Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después haga clic en Desagrupar hojas en el menú contextual.

  1. En la pestaña Diseño de página, en el grupo Configurar página, haga clic en el cuadro de diálogo Selector Imagen del botón junto a Configurar página.

    Haga clic en la flecha de la esquina inferior derecha del grupo Configuración de página

  2. En la pestaña Encabezado o pie de página, en el cuadro desplegable Encabezado o Pie de página, haga clic en (ninguno).

    Nota: Es posible que tenga que desplazarse hasta el principio de la lista para hacer clic en (ninguno).

Agregar números de página

  1. En la pestaña Insertar, haga clic en Encabezado y pie de página.

    Excel cambia automáticamente a la vista Diseño de página.

  2. En encabezado & pie de página, haga clic en encabezado o pie de página y, a continuación, seleccione el formato de número de página que desee.

    Los números de página de encabezado aparecen en la parte superior de la página impresa y los números de página de pie de página aparecen en la parte inferior.

  3. Cuando haya terminado, puede permanecer en la vista Diseño de página o cambiar a la vista Normal haciendo clic en Normal en la pestaña Vista.

Establecer un número diferente para la página inicial

Puede hacer que la primera hoja impresa comience con un número de página distinto de 1. Esto es útil si hay otras páginas impresas que aparecerán antes de la hoja. Por ejemplo, puede imprimir un documento de Word de 2 páginas que tendrá en cuenta las páginas 1 y 2, y la hoja de Excel se iniciará en la página 3.

  1. En la pestaña Diseño de página, haga clic en Configurar página.

  2. En la pestaña Página, en el cuadro Número de primera página, escriba el número que desee para el número de la primera página. Por ejemplo, si desea que el primer número de página sea 3,escriba el número 3.

  3. Haga clic en Aceptar.

Si usa un formato de número de página que cuenta las páginas totales, por ejemplo: Página 3 de 7,tendrá que realizar un ajuste al segundo número. Este ajuste garantiza que no termina con algo como esto: Página 10 de 7.

  1. En Configurar página,haga clic en la pestaña Encabezado y pie de página y, a continuación, haga clic en Encabezado personalizado o Pie de página personalizado.

  2. Después de &[Página] de &[Páginas], escriba el signo más (+) y, a continuación, escriba el número de páginas que vienen antes del número de la primera página.

    Por ejemplo, si 3 es su primer número de página, debe incluir 2 páginas en el recuento total de páginas. Por lo tanto, escribiría un +2 al final: Página &[Página] de &[Páginas]+2 y, a continuación, haga clic en Aceptar.

  3. Vuelva a hacer clic en Aceptar.

Cambiar el orden en que se numeran las páginas

  1. En la pestaña Diseño de página, haga clic en Configurar páginay, a continuación, haga clic en Hoja.

  2. En Orden de página,seleccione el orden de numeración de página que desee.

Quitar números de página

  1. En la pestaña Diseño de página, haga clic en Configurar páginay, a continuación, haga clic en Encabezado o pie de página.

  2. En Encabezado o Pie depágina, seleccione (ninguno).

    Es posible que tenga que desplazarse para buscar (ninguno) en la parte superior de la lista.

Agregar números de página

  1. En la pestaña Diseño, en Configurar página,haga clic en Encabezado & pie de página.

  2. En el menú emergente en Encabezado o Pie depágina, seleccione el formato de número de página que desea agregar.

    Los formatos de encabezado aparecen en la parte superior de la página impresa y los formatos de pie de página aparecen en la parte inferior.

    Sugerencias: 

    • Puede ver cómo aparecerán los números de página viendo la hoja en modo de vista previa. En la pestaña Diseño, en Imprimir,haga clic en Vista previa.

    • Para agregar números de página a varias hojas del libro al mismo tiempo, seleccione las hojas que desee antes de hacer clic en Encabezado & pie de página. El formato de número de página que elija se aplicará a todas las hojas seleccionadas.

    • Puede crear un encabezado o pie de página completamente personalizado con números de página haciendo clic en Personalizar encabezado o Personalizarpie de página y siguiendo las instrucciones dadas.

Establecer un número diferente para la página inicial

  1. En la pestaña Diseño, en Configurar página,haga clic en Encabezado & pie de página.

  2. Agregue números de página en el formato que desee.

  3. Haga clic en Personalizar encabezado o Personalizar pie depágina, dependiendo de dónde aparezcan los números de página.

  4. Busque el código de número de página&[Página]y haga clic inmediatamente después de él para mover el punto de inserción a esta ubicación.

  5. Escriba un signo más (+) y, a continuación, escriba el número de páginas por las que desea avanzar la página inicial. Por ejemplo, para empezar en la página 4, va a aumentar el número de página inicial en tres páginas, por lo que escribe +3. El código ahora aparece como&[Página]+3.

  6. Haga clic en Aceptar.

    En el cuadro Encabezado o pie de página, se muestra el nuevo encabezado o pie de página de la primera página.

    Nota: Si desea usar un formato de número de página que incluya el número total de páginas, como Página 4 de 7,asegúrese de agregar también el signo más (+) y el número de página al código de páginas totales, &[Páginas].

Cambiar el orden en que se numeran las páginas

  1. En la pestaña Diseño, en Configurar página,haga clic en Encabezado & pie de página.

  2. En la pestaña Hoja, en Orden de página,seleccione el orden de numeración de páginas que desee.

Quitar números de página

  1. En la pestaña Diseño, en Configurar página,haga clic en Encabezado & pie de página.

  2. En el menú emergente en Encabezado o Pie depágina, seleccione (ninguno).

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en la Excel Tech Community u obtener soporte técnico en la Comunidad de respuestas.

¿Necesita más ayuda?

Ampliar sus conocimientos

Explorar los cursos >

Obtener nuevas características primero

Unirse a Microsoft Insider >

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×