Opciones de edición

Después de presionar Entrar, mover la selección     Convierte una celda adyacente en la siguiente celda activa después de presionar ENTRAR en la celda activa actual. En el cuadro Dirección , indique qué celda adyacente está activa.

Dirección     Convierte una celda adyacente en la siguiente celda activa después de presionar ENTRAR en la celda activa actual. En el cuadro Dirección , indique qué celda adyacente está activa.

Insertar automáticamente una coma decimal     Active esta casilla para mostrar un número con decimales de forma predeterminada.

  • Caracteres     Escriba el número de posiciones decimales en el cuadro Posiciones para indicar dónde Microsoft Office Excel coloca automáticamente la coma decimal en los números que escriba como constantes en una hoja de cálculo. Un número positivo mueve el separador decimal a la izquierda; un número negativo mueve el separador decimal a la derecha. Si el cuadro Posiciones se deja en blanco o se establece en 0 (cero), deberá escribir el separador decimal manualmente. Para invalidar esta opción, escriba un punto decimal en la celda cuando escriba el número.

Habilitar arrastrar y colocar el controlador de relleno y las celdas     Seleccione esta casilla para mover y copiar celdas y datos arrastrando. Cuando se selecciona esta opción, también puede arrastrar el controlador de relleno para copiar datos y rellenar celdas adyacentes con una serie de datos.

  • Alerta antes de sobrescribir celdas     Muestra un mensaje si coloca celdas sobre otras celdas que contienen datos.

Permitir la edición directamente en celdas     Active esta casilla para habilitar la edición dentro de una celda haciendo doble clic en la celda, en lugar de editar el contenido de la celda en la barra de fórmulas.

Extender formatos y fórmulas de rango de datos     Seleccione esta opción para dar formato automáticamente a los nuevos elementos agregados al final de una lista para que coincidan con el formato del resto de la lista. También se copian las fórmulas que se repiten en cada fila. Para extenderse, los formatos y fórmulas deben aparecer en al menos tres de las cinco últimas filas anteriores a la nueva fila.

Habilitar la entrada automática de porcentaje     Seleccione esta opción para multiplicar por 100 todos los números menores que 1 que escriba en celdas con formato de porcentaje. Desactive esta casilla para multiplicar por 100 todos los números que escriba en celdas con formato de porcentaje, incluidos los números iguales o superiores a 1.

Habilitar Autocompletar para valores de celda     Completa las entradas de texto que empieza a escribir en una columna de datos. Si las primeras letras que escribe coinciden con una entrada existente en esa columna, Excel rellena automáticamente el texto restante.

Aplicar zoom al álbum con IntelliMouse     Si tiene el dispositivo señalador Microsoft IntelliMouse, establece el botón de rueda para ampliar en lugar de desplazarse por la hoja de cálculo o la hoja de gráfico.

Avisar al usuario cuando se produzca una operación que puede llevar mucho tiempo     Seleccione si desea recibir una notificación cuando una operación afecte a un gran número de celdas y puede tardar mucho tiempo en procesarse.

  • Cuando este número de celdas (en miles) se ve afectado     Le permite especificar el número máximo de celdas que se ven afectadas por una operación sin que se le notifique. Si se ven afectadas más celdas que el número máximo de celdas, se le notificará.

  • Usar separadores de sistema     Seleccione esta opción para usar los separadores decimales y de miles predeterminados. Borrar para introducir separadores alternativos.

    • Separador decimal     Para cambiar el separador decimal predeterminado, desactive Usar separadores del sistema, seleccione el separador predeterminado en el cuadro Separador decimal y, a continuación, escriba el separador que desea usar.

    • Separador de miles     Para cambiar el separador de miles predeterminado, desactive Usar separadores del sistema, seleccione el separador predeterminado en el cuadro Separador de miles y, a continuación, escriba el separador que desea usar.

Cortar, copiar y pegar

Mostrar botones de opciones de pegado     Seleccione si Excel mostrar automáticamente un cuadro de diálogo con opciones especiales al pegar, como Solo formato y Vincular celdas.

Mostrar botones de Opciones de inserción     Seleccione si Excel mostrar automáticamente un cuadro de diálogo con opciones especiales al insertar celdas, filas o columnas, como Formato igual que anterior y Borrar formato.

Cortar, copiar y ordenar objetos insertados con sus celdas principales     Mantiene objetos gráficos, botones, cuadros de texto, objetos dibujados e imágenes con sus celdas asociadas siempre que corta, copia, filtra u ordena en una hoja de cálculo.

Gráfico

Mostrar los nombres de los elementos de gráfico al mantener el puntero     Muestra el nombre de un elemento de gráfico cuando coloca el puntero sobre él.

Mostrar valores de puntos de datos al mantener el puntero     Muestra el valor de un punto de datos cuando coloca el puntero sobre él.

Las propiedades siguen al punto de datos del gráfico para todos los libros nuevos    Seleccione esta opción para que las etiquetas de datos y el formato sigan puntos de datos cuando se muevan o cambien para todos los libros nuevos que cree.

Libro actual    Elegir un libro abierto para usarlo con la siguiente configuración (Las propiedades siguen al punto de datos del gráfico del libro actual)

Las propiedades siguen al punto de datos del gráfico para el libro actual    Seleccione esta opción para que las etiquetas de datos y de formato sigan puntos de datos cuando se muevan o cambien para el libro que se muestra en la configuración anterior, Libro actual.

Pantalla

Mostrar este número de Workbooks recientes     En Recientes en el Backstage se muestra una lista de libros usados recientemente, lo que le permite volver a abrir los libros rápidamente. Escriba el número de libros que desea mostrar en el cuadro Mostrar este número de Workbooks recientes. Escriba o seleccione un número positivo entre 0 y 50.

Obtenga acceso rápidamente a este número de Workbooks recientes    Cuando está activada, se muestra una lista de archivos en la parte inferior de la pestaña Archivo, en Opciones. Establezca el número de archivos que se mostrarán cambiando el número a la derecha.

Mostrar este número de carpetas recientes desancladas    En Recientes, en la vista Backstage, se muestra una lista de carpetas a las que se ha accedido recientemente, lo que le permite volver a abrir esas carpetas rápidamente. Escriba el número de libros que desea mostrar en el cuadro Mostrar este número de carpetas recientes desancladas . Escriba o seleccione un número positivo entre 0 y 50.

Unidades de regla     Le permite seleccionar las unidades que desea mostrar en la regla de la vista Presentación.

Mostrar la barra de fórmulas     Muestra la barra de fórmulas. La barra de fórmulas aparece en la parte superior de la hoja de cálculo.

Mostrar información en pantalla de la función     Muestra breves descripciones de las funciones que seleccione en la lista de funciones que se muestra cuando la fórmula Autocompletar está activada.

Para las celdas con comentarios, mostrar     Seleccione una de las siguientes opciones para determinar cómo se muestran las notas y los comentarios en la hoja de cálculo.

  • Sin comentarios ni indicadores     Si tiene celdas que contienen notas o comentarios, esta configuración oculta el pequeño indicador en la esquina superior derecha de las celdas. 

  • Solo indicadores y comentarios al mantener el puntero     Si tiene celdas que contienen notas o comentarios, esta configuración muestra el pequeño indicador en la esquina superior derecha de las celdas. Esta configuración también le permite mostrar notas o comentarios al mantener el puntero sobre las celdas. 

  • Comentarios e indicadores     Si tiene celdas que contienen notas o comentarios, esta configuración muestra el pequeño indicador en la esquina superior derecha de las celdas. Si una celda contiene una nota, Excel mostrará mantener la nota mostrada. Si una celda contiene un comentario, el comentario permanece oculto hasta que mantiene el puntero sobre la celda.

Dirección predeterminada elige la dirección de flujo para el lienzo del libro. Debe volver a abrir los libros existentes para que este cambio surta efecto.

  • De derecha a izquierda , la celda A1 se coloca en la parte superior derecha de la vista, con pestañas de hoja alineadas al lado derecho de la ventana. Los controles específicos de celda aparecen en el lado izquierdo de las celdas.

  • De izquierda a derecha coloca la celda A1 en la parte superior izquierda de la vista, con las pestañas de hoja alineadas al lado izquierdo de la ventana. Los controles específicos de celda aparecen en el lado derecho de las celdas.

Mostrar opciones para este libro

Mostrar opciones para este libro     Seleccione el libro en este cuadro de lista que se ve afectado por las siguientes opciones.

Mostrar barra de desplazamiento horizontal     Muestra la barra de desplazamiento horizontal en la parte inferior de la hoja de cálculo.

Mostrar barra de desplazamiento vertical     Muestra la barra de desplazamiento vertical en el lado derecho de la hoja de cálculo (cuando se usa el modo de idioma de izquierda a derecha) o en el lado izquierdo (cuando se usa el modo de idioma de derecha a izquierda).

Mostrar pestañas de hoja     Muestra las pestañas de la hoja de cálculo para que pueda moverse entre ellas y seleccionar hojas de cálculo individuales. Las pestañas de la hoja de cálculo aparecen en la parte inferior de la ventana de la hoja de cálculo.

Agrupar fechas en el menú Filtro automático     Cambia la agrupación jerárquica de fechas a una lista no jerárquica de fechas en la lista de fechas de la parte inferior del menú Filtro automático de un filtro de fechas. Por ejemplo, puede filtrar solo por años de dos dígitos seleccionando manualmente los años de dos dígitos de una lista no jerárquica.

Para objetos, mostrar     Seleccione una de las siguientes opciones para mostrar u ocultar objetos gráficos en el libro.

  • Todo     Muestra todos los objetos gráficos, botones, cuadros de texto, objetos dibujados e imágenes.

  • Nada (ocultar objetos)     Oculta todos los objetos gráficos, botones, cuadros de texto, objetos dibujados e imágenes. Los objetos ocultos no se imprimen.

Mostrar opciones para esta hoja de cálculo

Mostrar opciones para esta hoja de cálculo    Seleccione la hoja de cálculo en este cuadro de lista que se ve afectada por las siguientes opciones.

Mostrar encabezados de fila y columna     Muestra los números de fila en el lado izquierdo (cuando se usa el modo de idioma de izquierda a derecha) o en el lado derecho (cuando se usa el modo de idioma de derecha a izquierda) de la hoja de cálculo y las letras de columna en la parte superior de la hoja de cálculo.

Mostrar fórmulas en celdas en lugar de sus resultados calculados     Muestra las fórmulas de las celdas en lugar de los valores que producen las fórmulas.

Mostrar saltos de página     Muestra los saltos de página que Excel ha establecido automáticamente.

Mostrar un cero en celdas que tienen un valor cero     Muestra un 0 (cero) en celdas que contienen valores cero.

Mostrar símbolos de esquema si se aplica un esquema     Muestra símbolos de esquema. Los símbolos de esquema no se muestran a menos que la hoja de cálculo contenga un esquema.

Mostrar u ocultar líneas de cuadrícula     Muestra las líneas de división. Para imprimir líneas de cuadrícula, asegúrese de que la casilla Imprimir está activada en Líneas de la cuadrícula en el grupo Opciones de la hoja de la pestaña Diseño de página .

  • Color de cuadrícula     Establece el color de las líneas de división. Si hace clic en Automático, el color de la cuadrícula se basa en el color del texto definido en Windows Panel de control.

Fórmulas

Habilitar el cálculo multiproceso     Seleccionada de forma predeterminada, esta opción permite un cálculo rápido mediante el uso de varios procesadores. Ten en cuenta que Excel solo admite el uso de hasta 64 núcleos de procesador.

Número de subprocesos de cálculo     Te permite especificar el número de procesadores que se usan para el cálculo.

  • Usar todos los procesadores de este equipo     Seleccionada de forma predeterminada, esta opción usa todos los procesadores que están disponibles en el equipo.

  • Manual     Te permite especificar el número de procesadores que quieres usar. En el cuadro Manual , escriba un número positivo entre 1 y 1024.

Al calcular este libro

Al calcular este libro    Seleccione el libro en este cuadro de lista que se ve afectado por las siguientes opciones.

Actualizar vínculos a otros documentos     Calcula y actualiza fórmulas que incluyen referencias a otras aplicaciones.

Establecer la precisión como se muestra     Cambia de forma permanente los valores almacenados en celdas de precisión completa (15 dígitos) a cualquier formato que se muestre, incluidas las posiciones decimales.

Usar el sistema de fechas de 1904     Cambia la fecha inicial desde la que se calculan todas las fechas desde el 1 de enero de 1900 hasta el 2 de enero de 1904.

Guardar valores de vínculos externos     Guarda copias de los valores contenidos en un documento externo vinculado a una Excel hoja de cálculo. Si una hoja de cálculo con vínculos a rangos grandes en un documento externo requiere una cantidad inusualmente grande de espacio en disco o tarda mucho tiempo en abrirse, desactivar la casilla Guardar valores de vínculo externo puede reducir el espacio en disco y el tiempo necesario para abrir la hoja de cálculo.

General

Omitir otras aplicaciones que usan Exchange de datos dinámicos (DDE)     Impide el intercambio de datos con otras aplicaciones que usan Exchange de datos dinámicos (DDE).

Preguntar para actualizar vínculos automáticos     Muestra un mensaje que le permite confirmar antes de que se actualicen los elementos vinculados.

Mostrar errores de interfaz de usuario en el complemento     Muestra errores en la interfaz de usuario de los complementos que instala y usa.

Ajustar el contenido a tamaños de papel A4 o 21,6 × 28 cm     En algunos países o regiones, el tamaño estándar del papel es Carta; para otros, el tamaño estándar es A4. Active esta casilla si desea que Excel ajuste automáticamente el formato de los documentos para el tamaño de papel estándar de otro país o región (por ejemplo, A4) para que se impriman correctamente en el tamaño de papel estándar de su país o región (por ejemplo, Carta). Esta opción solo afecta a la copia impresa. No afecta al formato del documento.

Al iniciar, abre todos los archivos en     En el inicio, Excel abre automáticamente los archivos desde la carpeta que escriba en este cuadro de texto. Escriba la ruta de acceso completa a la carpeta en el cuadro de texto para indicar la ubicación de los archivos.

Opciones web      Establece opciones sobre el aspecto de Excel datos y cómo responden cuando estos se visualizan en un explorador web.

Compatibilidad con Lotus

Microsoft Office Excel tecla de menú     Establece la tecla que puede usar para obtener acceso a los comandos de la cinta de opciones, un componente de la interfaz de usuario de Microsoft Office Fluent.

Teclas de navegación de transición     Activa un conjunto alternativo de teclas para la navegación de la hoja de cálculo, la entrada de fórmulas, la entrada de etiquetas y otras acciones.

Configuración de compatibilidad de Lotus para

Configuración de compatibilidad de Lotus para     Seleccione la hoja de cálculo en este cuadro de lista que se ve afectada por las siguientes opciones.

Evaluación de fórmulas de transición     Abre y evalúa archivos de Lotus 1-2-3 sin perder ni cambiar la información. Cuando se selecciona esta opción, Excel evalúa las cadenas de texto como 0 (cero), las expresiones booleanas como 0 o 1 y los criterios de base de datos según las reglas que se usan en Lotus 1-2-3.

Entrada de fórmula de transición     Convierte las fórmulas especificadas en la sintaxis de Lotus 1-2-3 versión 2.2 en Excel sintaxis y hace que los nombres definidos en Excel se comporten de forma similar a los nombres definidos en Lotus 1-2-3.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×