Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Al intentar iniciar sesión en Microsoft Stream en Microsoft Edge, Chrome, Safari, iOS o Internet Explorer, el explorador puede repetirse continuamente y no puede iniciar sesión porque no tiene login.microsoftonline.com o no está permitido.

Causas

Este problema se produce si su organización usa sitios de confianza y no habilita cookies o direcciones URL de terceros, incluidos Microsoft Stream. En este caso, la aplicación basada en web de Stream no puede iniciar sesión, ya que los sitios de confianza de Stream no están habilitados.

Importante: 

  • Las aplicaciones y servicios de Microsoft 365 no serán compatibles con Internet Explorer 11 a partir del 17 de agosto de 2021 (Microsoft Teams no admitirá Internet Explorer 11 anteriormente, a partir del 30 de noviembre de 2020). Aprende más

  • Ten en cuenta que Internet Explorer 11 seguirá siendo un navegador compatible. Internet Explorer 11 es un componente del sistema operativo Windows y sigue la directiva de ciclo de vida del producto en el que está instalado.

Solución

Cambie la configuración del explorador con los derechos de administrador o un objeto de directiva de grupo (GPO).

Internet Explorer

  1. En la ventana Opciones de Internet, haga clic en Privacidad y luego en Opciones avanzadas.

  2. Selecciona Aceptar para cookies de origen y cookies de terceros y activa la casilla Permitir siempre cookies de sesión .

  3. En la ventana Opciones de Internet, seleccione Seguridad > Sitios de confianza > Sitios.

  4. Agregue estos sitios:

       - microsoft.com

       - microsoftonline.com

       - microsoftstream.com

Microsoft Edge

1. En la ventana Configuración de Edge, selecciona Permisos del sitio y Cookies y datos del sitio.

2. Activa Permitir que los sitios guarden y lean los datos de las cookies (recomendado) y asegúrate de que bloquear las cookies de terceros esté desactivado.

3. En la misma ventana, en Permitir, seleccione Agregar para agregar los siguientes sitios:

   - microsoft.com

   - microsoftonline.com

   - microsoftstream.com

Google Chrome

  1. En la ventana Configuración de Chrome, haz clic en Configuración del sitio > sección Privacidad y seguridad y, a continuación, selecciona Cookies y datos del sitio.

2. Seleccione Permitir todas las cookies y asegúrese de que Bloquear cookies de terceros no está seleccionado.

3. En la misma ventana, en Sitios que siempre pueden usar cookies, selecciona Agregar.

4. Agregue cada uno de los siguientes sitios por separado y asegúrese de seleccionar la casilla Todas las cookies, solo en este sitio:

   - microsoft.com

   - microsoftonline.com

   - microsoftstream.com

Safari

1. En la ventana Configuración de Safari, desplácese hacia abajo y seleccione Safari > Preferencias.

2. Haga clic en Privacidad y, a continuación, seleccione Evitar el seguimiento entre sitios para deshabilitarlo.

iOS

1. Ve a Configuración, desplázate hacia abajo y selecciona Safari.

2. En la sección Seguridad de la & de privacidad, seleccione Evitar el seguimiento entre sitios para deshabilitarlo

Nota: Siempre es bueno validar y habilitar todas las direcciones URL de confianza para Teams y revisar los requisitos de este artículo: Direcciones URL e intervalos de direcciones IP de Office 365.

Más información

Si estas soluciones alternativas no resuelven el problema, siga uno de estos procedimientos:

  • Para dejarnos un comentario, haga clic en el cuadro No de la sección ¿Le ha sido útil esta información? a continuación y escriba su comentario.

  • Para hablar con un representante de soporte técnico, haga clic en el botón Ponerse en contacto con nosotros que aparece a continuación. 

  • Para obtener ayuda de la comunidad de Office, haga clic en Preguntar a la comunidad a continuación.

  • Para obtener más información sobre la ayuda general de Windows 10 y la solución de problemas, consulta: ¿Necesitas ayuda con Windows 10?

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×