Personalizar la barra de To-Do en Outlook clásico

Se aplica a
Outlook 2024 Outlook 2021

La barra de To-Do es uno de los paneles que puede agregar a la versión clásica de Outlook para Windows. Puede usar la barra To-Do para mostrar sus próximos eventos del calendario, su lista de tareas o sus contactos favoritos.

Nota

La barra de To-Do está disponible en la versión clásica de Outlook. En el nuevo Outlook y Microsoft 365, las tareas se muestran con Mi día y se administran con la aplicación To Do. Para obtener más información, consulte Crear tareas con To Do en Outlook.

Para averiguar qué versión de Outlook usa, compruebe si hay una pestaña Archivo en la cinta de opciones. Si tiene una pestaña Archivo, usa Outlook clásico. Si el archivo no aparece, está usando el nuevo Outlook.

Activar o desactivar la barra de To-Do

  1. Para mostrar la barra de To-Do, seleccione Barra To-Dovista>.
  2. Seleccione Calendar, Tasks o People. Puede elegir un tipo de elemento para mostrar en la barra de To-Do, dos tipos de elementos o los tres.
  3. Para desactivar la barra de To-Do, seleccione Ver>To-Do Barra>desactivada.

Establecer To-Do barra

Personalizar la barra de To-Do

Las secciones de la barra de To-Do aparecen en el orden en que las agregó. Por lo tanto, si ha agregado la sección Calendar, luego la sección Tareas y, a continuación, la sección People, aparecerán en ese orden. Si desea cambiar el orden, deberá cerrar las distintas secciones y volver a agregarlas en el orden en que desea que aparezcan.

Organizar To-Do barra Por ejemplo, si agregó la vista Tareas, a continuación la vista People y, a continuación, la vista Calendar, y desea mostrar la Calendar en la parte superior de la barra de To-Do en lugar de en la parte inferior, siga estos pasos.

  1. Seleccione Ver>tareasde la barra> To-Do para ocultar la vista Tareas.
  2. Seleccione ViewTo-Do> Bar>:People para ocultar la vista People.
  3. Ahora solo debería mostrar la vista Calendar.
  4. Seleccione ViewTo-Do> Bar > People para colocar la vista People directamente debajo de la vista Calendar.
    o bien
    seleccione Ver>To-Do Barra>de tareas para colocar la vista Tareas directamente debajo de la vista Calendar.

Personalizar el criterio de ordenación de Tareas en la barra de To-Do

Si desea personalizar el criterio de ordenación de los elementos de tarea en la barra de To-Do, siga estos pasos.

  1. En la parte superior del área de tareas de la To-Do Bar, seleccione Organizar por: Marcar: Fecha de vencimiento y, a continuación, seleccione Organizar por para cambiar la organización de las tareas.

    Organizar tareas

  2. Para ordenar las tareas en orden inverso, seleccione la flecha arriba o abajo en el lado derecho de la barra de To-Do para invertir el orden de ordenación.

Cambiar los contactos que aparecen en la sección People de la barra de To-Do

Todos los contactos que has agregado a Favoritos aparecen en la sección People de la barra de To-Do.

  • Para agregar un contacto a Favoritos, haga clic con el botón derecho en el nombre de la persona desde un mensaje de correo electrónico o desde la carpeta Contactos y seleccione Agregar a Favoritos. Esa persona aparecerá ahora en la sección People de la barra de To-Do, si has habilitado esa sección.
  • Para quitar un contacto de Favoritos, haga clic con el botón derecho en el nombre de la persona en la barra de To-Do y seleccione Quitar de Favoritos. Esa persona seguirá estando en sus contactos, pero no aparecerá en la barra de To-Do.

Nota

No se puede personalizar la sección de calendario de la barra de To-Do.

Mantener las próximas tareas siempre a la vista

Cuando señala el icono Tareas en la barra de navegación, la vista previa de Tareas muestra las próximas tareas y los elementos marcados como tareas pendientes. Para tener ambos a la vista, ancle el menú Tareas a la ventana de Outlook.

  • Seleccione Abrir en una ventana nueva.

Información de Tareas con el icono de acoplamiento resaltado

Para cerrar la inspección, en la parte superior de la vista Tareas anclada, seleccione Quitar el botón de inspección .

Cuando un oj está anclado o desanclado, solo afecta a esa vista. Por ejemplo, si está en Correo y ancla la vista rápida de Tareas, cuando cambie a Calendar, no aparecerá la vista rápida de Tareas. Puede anclar o desanclar el botón de Tareas en cada vista haciendo clic en el botón Anclar o Quitar el botón de paso .

Mostrar tareas completadas en la vista Tareas

Para revisar los elementos que ha marcado como completados, puede cambiar la configuración de vista. Esta vista es útil para revisar todos los elementos completados o para reactivar una tarea completada y establecer una nueva fecha de vencimiento.

  • En Tareas, en la pestaña Vista , en el grupo Vista actual , seleccione Cambiar vista y, a continuación, seleccione Completado.

Para ver todos los elementos, completados o no, seleccione Lista simple o Lista detallada.

Nota

Para ver solo los elementos que no están completos, use una de las siguientes vistas: Activa, Próximos 7 días y Vencida.

Mostrar tareas completadas en la barra de To-Do

  1. En la barra de To-Do, haga clic con el botón derecho en el cuadro Escriba una nueva tarea y, después, seleccione Filtrar.

  2. En la pestaña Avanzadas , si aparece alguna de las siguientes entradas, selecciónela y luego haga clic en Quitar:

    • La fecha de finalización no existe
    • Haga clic en Marcar la fecha de finalización no existe

Ocultar tareas completadas en la barra de To-Do

  1. En la barra de To-Do, haga clic con el botón derecho en el cuadro Escriba una nueva tarea y, después, seleccione Filtrar.
  2. En la pestaña Avanzadas , seleccione Campo, seleccione los campos de Fecha y hora y, después, seleccione Fecha de finalización.
  3. En la lista Condiciones , la selección no existe.
  4. Seleccione Agregar a la lista.
  5. Seleccione Campo, seleccione Todos los campos de correo y, después, seleccione Marcar fecha de finalización.
  6. En la lista Condiciones , la selección no existe.
  7. Seleccione Agregar a la lista.
  8. Seleccione Aceptar.

Vea también

Crear y ver tareas con To-Do Bar en Outlook clásico

Administrar tareas en Outlook clásico

Asignar tareas y realizarles un seguimiento en la versión clásica de Outlook

Crear tareas con To Do en Outlook

Ayuda & aprendizaje Outlook