Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Experimenta uno o varios de los siguientes problemas en el Reproductor de Microsoft Windows Media.

Problema 1

Cuando intenta transmitir audio o vídeo desde Microsoft Windows Media Services, puede recibir un mensaje de error similar al siguiente en el Reproductor de Windows Media:

Se desconoce el protocolo especificado.

Nota Este problema no se produce cuando se reproduce contenido almacenado en una unidad de disco duro local.

Problema 2

Al hacer clic en la pestaña Red del menú Opciones del Reproductor de Windows Media, no sucede nada.

Problema 3

En la pestaña Red del menú Opciones del Reproductor de Windows Media, la lista Protocolo de configuración de proxy de streaming está vacía.

Causa

Este problema puede ocurrir si se cumple alguna de las condiciones siguientes:

  • El archivo Wmnetmgr.dll no está registrado. Nota El archivo Wmnetmgr.dll se encuentra en la carpeta C:-Windows-System32.

  • El archivo Wmsdkns.xml está dañado. Nota El archivo Wmsdkns.xml es el archivo de espacio de nombres de red para el Reproductor de Windows Media.

  • El archivo Wmsdkns.xml tiene permisos incorrectos.

Solución

Para resolver el problema, use uno de los siguientes métodos.

Método 1

Registre el archivo Wmnetmgr.dll mediante una cuenta que se encuentra en el grupo Administradores. Para ello, siga estos pasos:

  1. Haga clic en Inicio y, a continuación, escriba regsvr32 wmnetmgr.dll en el cuadro de búsqueda.

  2. Haga clic con el botón secundario en regsvr32 wmnetmgr.dlly, a continuación, haga clic en Ejecutar como administrador.

Método 2

Asegúrese de que la cuenta de usuario que usa el Reproductor de Windows Media tiene los permisos necesarios para el archivo Wmsdkns.xml. Para ello, siga estos pasos:

  1. Busque la siguiente carpeta. Nota Debe habilitar la opción Mostrar archivos, carpetas y unidades ocultos en el equipo para mostrar la carpeta. Para obtener más información, consulte la sección Mostrar archivos ocultos.

    • En Windows 7

      C:\Users\UserName\AppData\Local\Microsoft\Windows Media\12.0

    • En Windows Vista

      C:\Users\UserName\AppData\Local\Microsoft\Windows Media\11.0

    • En Windows XP

      C:'Documents and Settings' Nombrede Usuario'Configuración local''Datos de la aplicación'Microsoft'Windows Media'11.0

  2. Haga clic con el botón secundario en el archivo Wmsdkns.xml y, a continuación, haga clic en Propiedades.

  3. Haga clic en la ficha Seguridad y, a continuación, seleccione la cuenta de usuario que usa en la lista Nombres de grupo o de usuario. Los permisos del usuario o grupo seleccionado se muestran en la parte inferior del cuadro de diálogo. Asegúrese de que tiene permisos Modify para el archivo Wmsdkns.xml.

    • Si ha iniciado sesión en el equipo con una cuenta que no tiene los permisos necesarios, cierre la sesión y vuelva a intentarlo con una cuenta de administrador del sistemao mediante una cuenta que tenga permisos para modificar este archivo.

    • Si no está seguro, póngase en contacto con el administrador del sistema.

Método 3

Elimine el archivo Wmsdkns.xml. Después de eliminarlo, el Reproductor de Windows Media volverá a crear el archivo Wmsdkns.xml. Para ello, siga estos pasos:

  1. Busque la siguiente carpeta. Nota Debe habilitar la opción Mostrar archivos, carpetas y unidades ocultos en el equipo para mostrar la carpeta. Para obtener más información, consulte la sección Mostrar archivos ocultos.

    • En Windows 7

      C:\Users\UserName\AppData\Local\Microsoft\Windows Media\12.0

    • En Windows Vista

      C:\Users\UserName\AppData\Local\Microsoft\Windows Media\11.0

    • En Windows XP

      C:'Documents and Settings' Nombrede Usuario'Configuración local''Datos de la aplicación'Microsoft'Windows Media'11.0

  2. Haga clic con el botón secundario en el archivo Wmsdkns.xml y, a continuación, haga clic en Eliminar.

  3. En la ventana de confirmación, haga clic en .

  4. Reinicie el equipo.

Más información

Mostrar archivos ocultos

Para mostrar archivos y carpetas ocultos, siga estos pasos:

  1. En el Explorador de Windows, presione la tecla Alt para mostrar la barra de menús y, a continuación, en el menú Herramientas, haga clic en Opciones de carpeta.

  2. En la pestaña Ver , haga clic para seleccionar Mostrar archivos, carpetas y unidades ocultos y,a continuación, haga clic en Aceptar. Volver a la cima

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×