Síntomas
Suponga que crea una búsqueda de eDiscovery en contexto en Microsoft Exchange Server 2013 Exchange Admin Center (EAF). Seleccione la opción Copiar resultados de búsqueda para la búsqueda y, a continuación, selecciona la casilla de verificación Incluir elementos inescrutables para copiar los resultados de la búsqueda. En esta situación, se produce un error en la búsqueda y recibirá el siguiente mensaje de error:
Errores: Error de exportación de Id. de artículo: ID de origen: SMTP_Address con error: error en la exportación de [FailedToGetUnsearchableItems] con el tipo de error: 'FailedToGetUnsearchableItems'. Detalles: Hay un error en el documento XML (número).
Causa
Este problema se produce porque el servidor de Exchange devuelve una propiedad null al cliente. Sin embargo, la propiedad no debe ser null en el cliente.
Solución
Para resolver este problema, instale el paquete siguiente:
2892464 descripción de la actualización acumulativa 3 para Exchange Server de 2013
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Más información
Para obtener más información acerca de eDiscovery In situ, visite el siguiente sitio Web de Microsoft:
Información general sobre eDiscovery In situPara obtener más información acerca de cómo realizar una búsqueda de eDiscovery In situ en CEF, visite el siguiente sitio Web de Microsoft: