Problema

¿Cómo se tratan checkpoint con versiones de R? Por ejemplo cuando actualice a la versión siguiente de RRO 8.0.1 basándose en v3.1.2 R pero el punto de control hace referencia a una fecha cuando R v3.1.1 era el más reciente (y lo ideal es que lo que se utilizará al volver a ejecutar la secuencia de comandos).

Solución

Punto de control aún no solucionar el problema de los números de versión de R, pero planeamos incluir una opción en una futura actualización para declarar una versión de motor de R para su uso con la secuencia de comandos (y fallar con un error o advertencia si la comprobación no es satisfactoria).

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¿Cómo de satisfecho está con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×