Applies ToExchange Server 2013 Standard Edition Exchange Server 2013 Enterprise Edition

Síntomas

En un entorno Exchange Server 2013, los usuarios de POP3 e IMAP4 no pueden acceso a sus buzones si Respondedores de Disponibilidad administrada intentan ejecutar la acción RestartService .Los contestadores fallan debido a los nombres de WindowsService no válidos. En esta situación, puede encontrar la información que se registra en el registro de RecoveryActionResults:

Id: RestartServiceInstanceId: 150813.060155.26112.001ResourceName: POP. ProtocoloHora de inicio: fechahora.2611275ZHora de finalización: fechahora.2767647ZEstado: finalizadoResultado: errorRequestorName: PopDeepTestRestartServiceExceptionName: excepción InvalidOperationExceptionExceptionMessage: El servicio POP. No se encontró el protocolo en equipo '.'.

Id: RestartServiceInstanceId: 150813.060655.30081.001ResourceName: IMAPHora de inicio: fechahora.3008143ZHora de finalización: fechahora.3008143ZEstado: finalizadoResultado: errorRequestorName: ImapCTPRestartServiceExceptionName: excepción InvalidOperationExceptionExceptionMessage: No se encontró el servicio IMAP en equipo '.'.

Causa

Este problema se produce porque se pasa un valor no válido de ServiceName en la implementación de Respondedor de reiniciar el servicio.

Solución

Para corregir este problema, instale 12 de actualización acumulativa para 2013 de Exchange Server o una posterior actualización acumulativa para 2013 de Exchange Server.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.