Síntomas

Suponga que tiene los buzones que tienen problemas con el índice lógico de su base de datos de buzón. Cuando intenta utilizar el movimiento, restaurar o reparar la operación en los buzones, el trabajador de almacén proceso deja de responder al azar, y recibirá el siguiente mensaje de error:

System.NullReferenceExceptions"en"Microsoft.Exchange.Server.Storage.LazyIndexing.LogicalIndex... ctor


Además, el suceso siguiente se registra en el registro de sucesos de aplicación:

Nombre de registro: aplicación
Origen: Común de MSExchange
Date:         
Id. de suceso: 4999
Categoría de tareas: General
Nivel: Error
Palabras clave: clásico
User:          N/A
Equipo: XXX
Descripción:
Informe de Watson va a enviar para el id de proceso: 20056, con parámetros: E12, c-RTL-AMD64, 15.01.1261.035, M.E.Store.Worker, M.E.S.Storage.LazyIndexing, M.E.S.S.L.LogicalIndex.. ctor, System.NullReferenceException, 1b58-dumptidset, 15.01.1261.035.
ErrorReportingEnabled: False

Causa

Este problema se produce porque los índices diferidos del buzón no se puede cargar correctamente. Esto hace que el proceso de trabajo de almacén se bloquee.

Nota: Estos índices diferidos son diferentes de los índices de contexto que están construidos y mantenidos por el servicio Búsqueda de Microsoft Exchange, ya que forman parte de la base de datos de buzones.

Solución

Exchange Server 2016

Para resolver este problema, instale actualización acumulativa 9 para 2016 de Exchange Server o una actualización acumulativa posterior de 2016 de Exchange Server.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

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