Síntomas
Imagine la siguiente situación:
-
Iniciar sesión en Microsoft Lync 2010 para Windows Phone en un Windows Phone.
-
No utilice Lync 2010 para Windows Phone durante varios días.
-
Caduca el Lync 2010 para la sesión de usuario de Windows Phone y no iniciar sesión en Lync 2010 para Windows Phone otra vez.
-
Hacer clic en un vínculo de incorporarse a la reunión en línea en el Windows Phone para unirse a una reunión de Lync Online. Por ejemplo, haga clic en un vínculo de la reunión en la aplicación calendario del teléfono.
-
Se abre una página Web de la conferencia en Windows Internet Explorer y Lync 2010 para Windows Phone se inicia.
En este escenario, no puede unirse a la reunión. Además, aparece un mensaje de error similar al siguiente:
No se pudo conectar a la conferencia
Nota: Cuando vuelva a hacer clic en el vínculo de incorporarse a la reunión en línea , se une a la reunión con éxito.
Causa
Este problema se produce porque caduca el vale en caché web que Lync 2010 para Windows Phone se utiliza para establecer una sesión de autenticación. Por lo tanto, el usuario no puede unirse a la reunión. Nota: Cuando vuelva a hacer clic en el vínculo, Lync 2010 para Windows Phone utiliza un nuevo vale de web para establecer una nueva sesión.
Solución
Para resolver este problema, instale la actualización acumulativa siguiente:
2737907 Descripción del paquete de actualización acumulativa para Lync 2010 para Windows Phone: octubre del de 2012