Este artículo contiene información que se aplica al abrir un archivo de Word, Excel o PowerPoint guardado previamente en OneDrive en Windows.
Síntomas
En este escenario, experimenta uno de los siguientes problemas:
-
Al abrir un archivo de OneDrive, ya sea desde Explorador de archivos o desde Word, Excel o PowerPoint, se muestra como un archivo guardado solo en el equipo.
-
Autoguardado está deshabilitado después de abrir el archivo.
-
Al activar Autoguardado, se le pide que cargue el archivo en OneDrive.
Causa
Tenga en cuenta el siguiente escenario:
-
Tiene la versión 16.0.17420.15020 de Microsoft Office 365 instalada en el equipo con Windows.
-
Tiene OneDrive instalado y sincronizando archivos de Office.
-
Abrió un archivo de OneDrive entre el 30 de marzo de 2024 y el 3 de abril de 2024.
Resolución
Este es un problema conocido. Hemos realizado una actualización en abril de 2024 que resolverá este problema. Si sigue experimentando este problema, cierre todas las aplicaciones de Office (incluidos Outlook y OneNote) e intente abrir el archivo de nuevo.
Este problema se produce debido a un error de configuración temporal en el servicio de sincronización usado por Office y OneDrive.
Si sigue experimentando este problema después de realizar los pasos de la solución, puede notificarlo con el botón comentarios de Office.