Archivos registrados que tienen el mismo nombre de archivo se abre correctamente en un Office Communications Server 2007 R2, cliente de conversación en grupo

Síntomas

Imagine el siguiente escenario:

  • Utilice Microsoft Office Communications Server 2007 R2, cliente de conversación en grupo para registrar un archivo de texto en un canal.

  • Registrar otro archivo de texto que tiene el mismo nombre que el archivo que acaba de registrar. El segundo archivo de texto tiene menos contenido que el primer archivo de texto.

  • Utilice la opción Abrir para descargar y abrir el primer archivo de texto.

  • Después de abrir el primer archivo de texto, utilice la opción Abrir para abrir el segundo archivo de texto.

En este escenario, el archivo abierto incluye el contenido completo del segundo archivo de texto y parte del contenido del primer archivo de texto.

Causa

Este problema se produce porque un archivo en una carpeta temporal tiene el mismo nombre que el archivo que se descarga. Cuando los usuarios del cliente de conversación en grupo haga clic en Abrir para descargar el archivo, el cliente de conversación en grupo reemplaza los bytes del archivo existente y, a continuación, crea un archivo combinado.

Solución

Para corregir este problema, instale la actualización acumulativa siguiente:

Descripción de la actualización del cliente de Office Communications Server 2007 R2 grupo Chat: junio de 2011

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Insider

¿Le ha sido útil esta información?

¡Gracias por sus comentarios!

Gracias por sus comentarios. Quizá le interese ponerse en contacto con uno de nuestros agentes de soporte de Office.

×