Se aplica a
Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

Síntomas

Después de actualizar a 5 de actualización acumulativa para Microsoft Exchange Server 2013, el recurso de reserva Ayudante (RBA) se bloquea en dos gigabytes (GB) y no puede procesar en la sala de recurso para aceptar el mensaje en el buzón.

Causa

Este problema se produce porque hay demasiadas instancias de calendario reparación Ayudante (CRA) se ejecutan en el servidor. Esto ocasiona RBA a ha alcanzado el límite de memoria y, por tanto, se bloquea.

Solución

Para resolver este problema, instale la actualización acumulativa 7 para Exchange Server 2013.

Solución alternativa

Para evitar este problema, siga las instrucciones para limitar el número de subprocesos simultáneos de CRA a no más de cinco:

  • En la carpeta \Bin de ruta de acceso de instalación de Exchange, abra el archivo MSExchangeMailboxAssistants.exe.config.

  • Agregue la siguiente clave en el nodo appsettings:

    < agregar key="Workload.CalendarRepairAssistant.MaxConcurrency" valor = "5" / >

  • Reinicie el servicio asistentes de buzón de Microsoft Exchange (MSExchangeMailboxAssistants).

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.