Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Imagine el siguiente escenario:

  • Instalar el rol de Hyper-V en un servidor de origen y destino que ejecutan Windows Server 2012.

  • Crear una máquina virtual (vm1) en el servidor de origen.

  • Crear dos archivos de disco duro virtual (VHD) para la máquina virtual. Uno de los archivos VHD es mayor que la unidad C en el servidor de destino. Por ejemplo, crear un archivo VHD de 1 gigabyte (GB) y un archivo de disco duro virtual de 50 GB y la unidad C es menor de 50 GB.

  • Intenta realizar una comparte nada Live migración para migrar la máquina virtual para el servidor de destino. Más concretamente, intenta migrar los archivos VHD como sigue:

    • Intente migrar el archivo VHD más pequeño para el recurso compartido de red que se asigna a la unidad local C: ha limitado el espacio disponible. Por ejemplo, el espacio disponible en la unidad C es 10 GB.

    • Intente migrar el archivo VHD mayor al recurso compartido de red que se asigna a D de la unidad D. local tiene gran cantidad de espacio disponible. Por ejemplo, el espacio disponible en la unidad D es 100 GB.

En este escenario, se produce un error en la operación de migración y recibirá el siguiente mensaje de error:

La migración no tuvo éxito. No hay suficiente espacio en disco en \\servidor destino\ $Compartir.

Causa

Este problema se produce porque el sistema comprueba el espacio disponible para los archivos VHD en sólo una unidad en el servidor de destino. Sin embargo, el comportamiento esperado es que el sistema comprueba el espacio disponible en cada unidad de destino.

Solución

Esta revisión también está disponible en el Catálogo de Microsoft Update

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, entonces podrá ver una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar Windows Server 2012.

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.





Notas sobre la información de archivo de Windows Server 2012Importante: Las hotfix de Windows 8 y Windows Server 2012 se incluyen en los mismos paquetes. Sin embargo, sólo "Windows 8" aparece en la página solicitud de revisión. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 8" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto, hito (RTM, SPn) y el servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo, como se muestra en la siguiente tabla:

    Versión

    Producto

    Hito

    Tipo de servicio

    6.2.920 0.16 xxx

    Windows 8 y Windows Server 2012

    RTM

    GDR

    6.2.920 0.20 xxx

    Windows Server 2012

    RTM

    LDR

  • Servicio GDR contienen sólo aquellas correcciones de amplia distribución para solucionar problemas extendidos muy importantes. Las ramas del servicio LDR contienen revisiones además de las correcciones de amplia distribución.

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2012 de archivo adicional". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son extremadamente importantes para mantener el estado de los componentes actualizados. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x64 compatibles de Windows Server 2012

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Vmms.exe

6.2.9200.16610

11,201,024

11-May-2013

04:08

x64

Vmms.exe

6.2.9200.20714

11,201,024

11-May-2013

04:14

x64




Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos para Windows Server 2012

Archivos adicionales para todas las versiones compatibles basadas en x64 de Windows Server 2012

Nombre del archivo

Amd64_microsoft-hyper-v-vstack-vmms_31bf3856ad364e35_6.2.9200.16610_none_8fa76302e87bba35.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1,134,338

Fecha (UTC)

13-May-2013

Hora (UTC)

21:29

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-hyper-v-vstack-vmms_31bf3856ad364e35_6.2.9200.20714_none_903500f60195bf5b.manifest

Versión del archivo

No aplicable

Tamaño de archivo

1,134,338

Fecha (UTC)

13-May-2013

Hora (UTC)

21:29

Plataforma

No aplicable


¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×