Este problema se produce en Microsoft Skype para el negocio a través de la configuración de licencias de cliente en el registro cuando se personaliza el nombre del título de la interfaz de usuario (IU). Si el estado de la licencia de cliente es Lync Basic, la configuración no tiene efecto y el valor de la cadena LyncName permanece en la configuración original.
Nota: Consulte la sección "Información del registro" para obtener información acerca de cómo personalizar el nombre de título de la Skype para Business client.
Información del registro
Important
siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes de modificarlo, haga una copia de seguridad del registro para poder restaurar la versión anterior en caso de producirse problemas.
-
Cierre todas las aplicaciones de Microsoft Office.
-
Inicie el Editor del registro:
-
En Windows 7, vaya a Inicio, escriba regedit en el cuadro de texto Buscar programas y archivos y, a continuación, seleccione regedit.exe en los resultados de búsqueda.
-
En Windows 8, mueva el mouse a la esquina superior derecha, seleccione búsqueda, escriba regedit en el cuadro de texto Buscar y, a continuación, seleccione regedit.exe en los resultados de búsqueda.
-
-
Busque y seleccione la siguiente subclave del registro:
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync
-
En el panel de Detalles , presione y mantenga presionada (o secundario) LyncNamey, a continuación, seleccione Modificar.
-
En el cuadro información del valor , escriba <nombre personalizado> en lugar de Lyncy, a continuación, seleccione Aceptar.
-
En el panel de Detalles , presione y mantenga presionada (o secundario) LyncNamey, a continuación, seleccione Modificar.
-
En el cuadro información del valor , escriba <nombre personalizado> en lugar de Lync Basicy, a continuación, seleccione Aceptar.
-
Salga del Editor del Registro.
Causa
Este problema ya que la clave del registro LyncName se omite por Skype para empresas cuando el estado de la licencia de cliente es Lync Basic.
Solución
Para corregir este problema, instale la actualización de seguridad el 10 de noviembre de 2015 (KB3101496) para Lync 2013 (Skype para empresas).
Nota: 2013 de Lync se actualizó a Skype para el negocio en abril de 2015.